Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: Creo que tengo un gusano...

  1. #1
    freak Avatar de Pepet
    Fecha de ingreso
    04 sep, 03
    Mensajes
    562
    Agradecido
    1 veces

    Predeterminado Creo que tengo un gusano...

    Tengo problemas con la conexión a internet de casa. Os cuento:
    Me conecto a través de un router Conceptronic (el que da Jazztel), y en la configuración NAT sólo tengo abiertos un par de puertos para la mula. Uso sólo el firewall de WinXP, y tengo como antivirus el NOD32.
    El caso es que, nada más iniciar el sistema, ejecuto "netstat -n", y tengo activas ya más de 20 conexiones. Y claro, no puedo ni navegar.
    He pasado el AD-Adaware, y el SpyBot, y en principio estoy "limpio", pero el caso es que algo o alguien está chupando mi conexión.
    :cabreo
    ¿Qué haríais vosotros para eliminar a éste parásito?
    Otra cosa más: El router es wi-fi, pero teóricamente está protegido por contraseña, y el led correspondiente no parpadea. Y el DUMeter no marca movimiento...Parece como si sólo abrieran los puertos, pero no los usaran.

    Decidme qué os parece, que lo probaré todo...

    Un saludo

  2. #2
    ¡Pajarotooo! Avatar de Gatuso
    Fecha de ingreso
    05 oct, 03
    Mensajes
    1,873
    Agradecido
    3 veces

    Predeterminado Re: Creo que tengo un gusano...

    Para ver si hay "algo" en tu ordenador que esté usando la conexión puedes poner a correr un sniffer como Ethereal sobre la interfaz de red que conecta con el router (la tarjeta wifi en tu caso) y ver si hay paquetes extraños saliendo o entrando. Si sospechas que puede haber alguien conectado vía wifi, en la web de configuración del router debería haber alguna página que te muestre los clientes que están conectados al mismo en un determinado momento.

  3. #3
    freak Avatar de Pepet
    Fecha de ingreso
    04 sep, 03
    Mensajes
    562
    Agradecido
    1 veces

    Predeterminado Re: Creo que tengo un gusano...

    A ver si ésta noche puedo instalar el Ethereal, como me comentas. He estado mirando por su página web, y espero que seré capaz de enterarme de algo...
    Ayer instalé el Outpost, pero de momento, no he corregido nada, sigo teniendo la conexión colapsada, y apenas puedo ni navegar: Ejecutando "netstat -n", debo tener casi un centenar de conexiones activas :mmmh
    Tendré que llevar el Ethereal en un láiz de memoria, porque si no, no lo bajo....
    Gracias por tu ayuda, Gatuso.

    Un saludo.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins