Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 14 de 14

Tema: Mal funcionamiento Optoma HD 20

  1. #1
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Mal funcionamiento Optoma HD 20

    Hola a todos, me apunté al foro hace unos meses y aquí vengo con la primera consulta:

    Tengo un optoma HD 20 desde hace unos 5-6 años y la lampara tiene unas 1000h (le doy un uso interminente y solo los fines de semana). El problema es que desde hace unas semanas en escenas con poca luz, los tonos "carne" no se ven bien, es decir se descomponen en manchas azuladas y rojizas.
    En unas peliculas se nota mas que en otras y suele empezar a los 20-25 minutos de la proyección de manera muy sutil al principio y según los tonos de la pelicula se va extendiendo de manera muy aparatosa. La última vez me pareció que la imagen parpadeaba un poco.

    Creeis que es la lampara o algo peor?
    Gracias y perdón por el "tocho".

  2. #2
    experto
    Fecha de ingreso
    01 Apr, 16
    Mensajes
    441
    Agradecido
    120 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Cita Iniciado por danixmdvd Ver mensaje
    Hola a todos, me apunté al foro hace unos meses y aquí vengo con la primera consulta:

    Tengo un optoma HD 20 desde hace unos 5-6 años y la lampara tiene unas 1000h (le doy un uso interminente y solo los fines de semana). El problema es que desde hace unas semanas en escenas con poca luz, los tonos "carne" no se ven bien, es decir se descomponen en manchas azuladas y rojizas.
    En unas peliculas se nota mas que en otras y suele empezar a los 20-25 minutos de la proyección de manera muy sutil al principio y según los tonos de la pelicula se va extendiendo de manera muy aparatosa. La última vez me pareció que la imagen parpadeaba un poco.

    Creeis que es la lampara o algo peor?
    Gracias y perdón por el "tocho".
    ¿Le has hecho el mantenimiento?
    Que, luego de 1000 hs, le vendrá muy bien.
    También puedes probar de resetearlo a valores de fábrica.
    Si lo tienes calibrado de forma profesional, apunta los valores y luego los vuelves a poner.

  3. #3
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Primero gracias por tu respuesta.
    La verdad es que no le he hecho mantenimiento, es decir lo tengo colgado del techo y aparte de taparlo entre semana no le he hecho nunca nada. ... Me podrias concretar un poco que tipo de mantenimiento?
    Respecto al reseteado, no lo he probado, aunque no lo tengo calibrado, solo lo encuadré y lo puse en modo cine en su momento (hace 5-6 años)
    Tendré que probarlo, a ver si encuentro las instrucciones por que como ya he comentado solo le doy al boton de abrir y apagar

  4. #4
    experto
    Fecha de ingreso
    01 Apr, 16
    Mensajes
    441
    Agradecido
    120 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Cita Iniciado por danixmdvd Ver mensaje
    Primero gracias por tu respuesta.
    La verdad es que no le he hecho mantenimiento, es decir lo tengo colgado del techo y aparte de taparlo entre semana no le he hecho nunca nada. ... Me podrias concretar un poco que tipo de mantenimiento?
    Respecto al reseteado, no lo he probado, aunque no lo tengo calibrado, solo lo encuadré y lo puse en modo cine en su momento (hace 5-6 años)
    Tendré que probarlo, a ver si encuentro las instrucciones por que como ya he comentado solo le doy al boton de abrir y apagar
    Limpieza de filtro.
    Como dices que el defecto se empieza a notar después de 20´, tal vez es porque no ventile lo suficiente.
    Resetearlo se hace desde el menú.
    No pasa nada con probar.

  5. #5
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Muchas gracias de nuevo por tus respuestas. Ya lo probaré, primero la limpieza y posteriormente, si no se arregla, el reseteado.
    Me da un poco de pereza, porque supongo que tendré que desmontar el proyector del techo. En fin, ya lo miraré...Ya te diré como me ha ido. Gracias.

  6. #6
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Hola, hasta hoy no he quitado el proyector del techo, y no encuentro la tapa de registro del filtro. A ver si puedo subir unas fotos...
    [IMG][/IMG]



    Lo unico que veo es la tapa grande que es la de la lampara, no?
    Última edición por danixmdvd; 22/03/2017 a las 20:17

  7. #7
    freak Avatar de zanco
    Fecha de ingreso
    28 Dec, 11
    Mensajes
    514
    Agradecido
    240 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    hola los dlp no tienen filtro como otras tecnologias, quiza tengas que abrirlo y hacerle una limpieza por dentro de la rueda de color lampara y ventiladores pero eso ya como tu veas, y asi vuelva a estar perfetamente si se trata de polvo acumalado. salu2
    Proyector Optoma HD50
    Pantalla tablero en formato 16:9 de 126"
    AVR Denon 1909
    altavoces serie Infinity Alpha 50, 30, Alpha Center
    2 Subwoofers Beta SW10
    BDP Sony S790
    TV-Sony Led 52HX900

  8. #8
    experto
    Fecha de ingreso
    01 Apr, 16
    Mensajes
    441
    Agradecido
    120 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Cita Iniciado por zanco Ver mensaje
    hola los dlp no tienen filtro como otras tecnologias, quiza tengas que abrirlo y hacerle una limpieza por dentro de la rueda de color lampara y ventiladores pero eso ya como tu veas, y asi vuelva a estar perfetamente si se trata de polvo acumalado. salu2
    Tú querras decir que ALGUNOS proyectores de tecnología DLP no llevan filtro.
    Porque el mío sí que lleva.
    Cierto es que está bien fácil de ubicar. Página 61 del Manual de Usuario. http://www.optoma.es/uploads/manuals/GT1080e-M-es.pdf

    Y aquí las instrucciones para limpiar/reemplazar el filtro de aire del HD20: https://ifixit-guide-pdfs.s3.amazona...e_36565_es.pdf
    Un poco más complicado, pero nada que sea imposible.

  9. #9
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Muchas gracias a los dos por vuestras rapidas respuestas. Respecto al manual, no es el de mi modelo pero el segundo tutorial si que me va a ir de fàbula, si me atrevo ha abrirlo.... Me da miedo estropear algo. No se si seria mejor llevarlo a limpiar...
    Bueno, en todo caso ya os diré el resultado. En cualquier caso, gracias por vuestra ayuda.

  10. #10
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Hola,

    Despues de tenerlo abandonado, por fin me he animado a abrir el proyector, siguiendo el segundo documento que adjuntó -ice- para limpiar el filtro del aire.
    Pero el primer paso para quitar la tapa focal, no lo consigo: giro en el sentido de las agujas del reloj y el objetivo se desplaza hacia afuera hasta su tope...pero la tapa no sale y me da miedo apretar más por si me cargo el objetivo.
    Total, que he pensado que quizas no se podia sacar y que he seguido quitando los tornillos de la tapa (paso 2) pero no sale... Se desencaja de todas partes pero no la consigo sacar... Supongo y parece que es por la tapa del objetivo....
    Total, que no se si insisitir mas con la tapa del focal (que a lo mejor en mi modelo no se puede quitar, porque el de la foto del tutorial es el modelo blanco y el mio es el negro, unos es el 20 y el otro el 200, no?. Me podeis confirmar que asi se saca la tapa del focal: es decir, girando en el sentido del reloj el objetivo hasta el maximo y luego tirando hacia afuera?

    No me gusta especialmente trastear aparatos electronicos pero me considero cuidadoso y mañoso...en fin cualquier ayuda sera bienvenida.

    Gracias.
    Última edición por danixmdvd; 07/09/2017 a las 19:16

  11. #11
    maestro Avatar de richpar
    Fecha de ingreso
    18 Apr, 11
    Mensajes
    1,860
    Agradecido
    11621 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Cita Iniciado por danixmdvd Ver mensaje
    Hola,

    Despues de tenerlo abandonado, por fin me he animado a abrir el proyector, siguiendo el segundo documento que adjuntó -ice- para limpiar el filtro del aire.
    Pero el primer paso para quitar la tapa focal, no lo consigo: giro en el sentido de las agujas del reloj y el objetivo se desplaza hacia afuera hasta su tope...pero la tapa no sale y me da miedo apretar más por si me cargo el objetivo.
    Total, que he pensado que quizas no se podia sacar y que he seguido quitando los tornillos de la tapa (paso 2) pero no sale... Se desencaja de todas partes pero no la consigo sacar... Supongo y parece que es por la tapa del objetivo....
    Total, que no se si insisitir mas con la tapa del focal (que a lo mejor en mi modelo no se puede quitar, porque el de la foto del tutorial es el modelo blanco y el mio es el negro, unos es el 20 y el otro el 200, no?. Me podeis confirmar que asi se saca la tapa del focal: es decir, girando en el sentido del reloj el objetivo hasta el maximo y luego tirando hacia afuera?

    No me gusta especialmente trastear aparatos electronicos pero me considero cuidadoso y mañoso...en fin cualquier ayuda sera bienvenida.

    Gracias.
    Supongo que lo que no puedes quitar es la lente de enfoque, se quita tirando ligeramente hacia fuera.
    Prueba a buscar videos de sustitución de rueda de color para ver como lo hacen, como este.
    https://www.youtube.com/watch?v=H4VOZpPqWJw
    O aquí con fotos.
    https://ifixit-guide-pdfs.s3.amazona...e_36565_es.pdf
    Saludos
    luco_mtb ha agradecido esto.
    Optoma HD50. Excelvan CL720D. Kimex 126". Mejor en 1:85. I-Plus. Movistar +.
    Sony BD-3D 5.1.
    GPC: i7-2700K, GeForce GTX 1060, 16 GB, ssd 512 GB, 2TB, Philips 46PFL5527 3D
    Sala 4K Samsung: TV 60KU6020, reproductor 4K K8500, barra de sonido HW KF360, altavoces traseros SWA-8000S.

  12. #12
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Bueno, al final he conseguido quitar la tapa del focal... Efectivamente era segun las instrucciones, pero es que estaba muy duro. Gracias richpart.

    He abierto el proyector y he visto que tenia dos filtros, uno en el lateral, junto a la optica y otro detras. Este último estaba un poco despegado y sucio y lo he limpiado. El del lateral estaba bien pegado y limpio.

    A parte de los filtros, he mirado el ventilador y el carro de color. El ventilador se veia con polvo en las aspas, pero no he podido limpiarlo y la rueda de color (¿) no se veia sucia.

    Este fin de semana lo probaré y ya os diré.

    Gracias.

  13. #13
    adicto Avatar de mmdd
    Fecha de ingreso
    28 Nov, 13
    Mensajes
    223
    Agradecido
    232 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    La rueda de color tiene un sensor(ni idea donde exactamente en este modelo),que es lo que deberías limpiar.
    También puede ser que la rueda se desajuste con el uso.
    Creo que también hay procedimiento en el menú servicio para calibrar la rueda,busca en avsforum.
    Última edición por mmdd; 07/09/2017 a las 21:56
    Epson EH-LS10500+Oppo 103+pantalla diy panoramica 95'
    Yamaha RX-V781 +Sub Ultimax 18+MiniDSP 2x4

  14. #14
    recién llegado
    Fecha de ingreso
    05 Sep, 16
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Mal funcionamiento Optoma HD 20

    Muchas gracias mmdd. Si no se arregla con la limpieza de filtros, probaré con lo que me dices.
    Gracias

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins