Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 8 de 8

Tema: Mi receptor av se apaga cuando subo de volumen.

  1. #1
    habitual
    Fecha de ingreso
    27 feb, 15
    Ubicación
    Tarazona
    Mensajes
    53
    Agradecido
    11 veces

    Predeterminado Mi receptor av se apaga cuando subo de volumen.

    Buenas tardes.
    Haber si me podéis ayudar, resulta que acabo de adquirir el central klipsch rc64 ii que es de 200w, como frontales ahora no tengo ninguno conectado, ya que los que tenía los vendí con la intención de comprar los klipsch rf7 ii, tengo conectados los presenciales frontales rb81ii de 150w, traseros rs62II también de 150w y presenciales traseros R15 mii de 85w, pues bien, al probar el central con el resto de altavoces, cuando subo el volumen el ampli se dispara, el receptor es un yamaha rx-a2040 de 140w por canal a 8 ohmios, antes tenía puestos los frontales rb82 II de 150w y el otro central que tenía era el rp440c de 140w, anteriormente teniendo los 9 canales funcionando y subiendo de volumen, nunca se me disparo el ampli, así que no entiendo que ahora se dispare faltando los frontales.
    Haber si me echáis una mano...
    Muchas gracias.
    Última edición por santi-71; 15/01/2019 a las 19:37

  2. #2
    habitual
    Fecha de ingreso
    27 feb, 15
    Ubicación
    Tarazona
    Mensajes
    53
    Agradecido
    11 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Ninguna opinión???

  3. #3
    Tecnófilo Avatar de jvcayuela
    Fecha de ingreso
    16 may, 06
    Ubicación
    Barcelona
    Mensajes
    470
    Agradecido
    139 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Vuelve a pasar el calibrador para que el receptor reconozca la nueva configuración.
    Pantalla: Adeo Elegance 120"
    Proyector: Jvc DLA-RS400E
    Led: Samsung UE65KS9500
    Reproductor: Htpc RTX-2060 MadVR
    Receptor AV: Pioneer SC-LX79
    A.Integrado: Musical Fidelity M3i
    Frontales: Pulsar Audio Master M16
    Central: Pulsar Audio Master MC
    Efectos: Monitor Audio Silver RS FX
    Atmos: Monitor Audio Bronze BX1
    Subwoofer: Rel HT-1205

  4. #4
    habitual
    Fecha de ingreso
    27 feb, 15
    Ubicación
    Tarazona
    Mensajes
    53
    Agradecido
    11 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Gracias por tu comentario, hice un par de pruebas, y resulta que cuando tengo la configuración de 9 canales, subo el volumen y a 20db se apaga, también se apaga cuando lleva un rato funcionando a 9 canales, cuando cambio la configuración a 5 canales subo el volumen y aunque esté un rato a 5 canales no se apaga, todo sin tener conectados los frontales, así que la opción que tendré que valorar, es que cuando tenga los rf7 ii, tendré que añadir una etapa de potencia para descargar al receptor.
    Última edición por santi-71; 16/01/2019 a las 17:44

  5. #5
    habitual
    Fecha de ingreso
    27 feb, 15
    Ubicación
    Tarazona
    Mensajes
    53
    Agradecido
    11 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Una duda que me surge, podría estar el central que compre defectuoso y hace que se dispare el receptor?

  6. #6
    Siempre aprendiendo Avatar de OsoSolitario
    Fecha de ingreso
    08 jul, 14
    Ubicación
    Manresa (BCN)
    Mensajes
    3,879
    Agradecido
    3616 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Muchos amplis entran en modo seguro cuando notan que no hay conexión con alguno de los altavoces. Prueba a conectar los presenciales frontales donde han de ir los frontales principales que te faltan y calibra de nuevo. Estoy casi seguro que una vez hechos estos cambios, no se parará el receptor.

    Un saludo del Oso

  7. #7
    habitual
    Fecha de ingreso
    27 feb, 15
    Ubicación
    Tarazona
    Mensajes
    53
    Agradecido
    11 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Gracias Oso, voy a probar a ver si se soluciona como dices.
    Un saludo.

  8. #8
    habitual
    Fecha de ingreso
    27 feb, 15
    Ubicación
    Tarazona
    Mensajes
    53
    Agradecido
    11 veces

    Predeterminado Re: Mi receptor av se apaga cuando subo de volumen.

    Bueno ya di con el problema, resulta que había conectado el central en LF en lugar de HF, ahora ya funciona perfectamente, gracias de nuevo.
    Un saludo.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins