Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 8 de 8

Tema: No me reconoce el Hdmi audio de mi ATi hd

  1. #1
    aprendiz Avatar de titochals
    Fecha de ingreso
    14 jul, 08
    Mensajes
    13
    Agradecido
    0 veces

    Predeterminado No me reconoce el Hdmi audio de mi ATi hd

    Ante todo un saludo.(no puedo poner acentos no se que le pasa a la tecla).
    Lo primero gracias y deciros lo que tengo puesto y luego las dudas:

    -placa Gygabite GA-MA790FX-DQ6 (la compre en el 2008 creo)
    -procesador AMD Athlon X2 dual core a 6000
    -Tarjeta vieo ATI HD5670 (hdmi video y audio 1.3)
    -receptor Yamaha RX-V567 (todo conectado ahi, y despues salido por hdmi al plasma Panasonic v20"
    - windows 7 32

    El problema es que he instalado los drivers de la tarjeta, el MPC-HC, el Matroskasplitter y el FFdshow tryouts, y los he configurado para que el FFdshow me haga passthrow por el hdmi audio de la tarjeta para el DTSHD MA y el DDtrue HD, pero, el gran problema es que no me aparece por ningun lado el hdmi como audio, y en la configuracion del FFdshow no me aparece el DTSHD ni DDHD porque claro esta no detecta el hdmi como audio. He leido por ahi que hay que instalar el Realtek Ati hdmi audio driver, y al intentar instalarlo me sale a mitad de instalacion esto: "NINGUN CONTROLADOR SE SOPORTABA EN ESTE PAQUETE DE CONTROLADOR".
    He probado a instalar muchos drivers de la realtek, el ati hdmi audio driver tambien con todas las versiones posibles y combinaciones de los drivers de este y el de la realtek y nada. En el ampli tengo puesto que le entre el audio directo por hdmi, pero claro, pongo un mkv para probar y no se oye nada, el Yami me pone en pantalla "decoder off", y ya no se que hacer, llevo desde el viernes muchas horas buscando pr internet, pero no encuentro nada, pues he leido que hay gente que tiene problemas con el hdmi, pero al menos a todos ellos les ha dejado instalar esos drivers, yo no puedo ni tener problemas todavia y ahi tengo el htpc y el yami, nuevecitos sin poder oir nada en hd, agradeceria que alguien arrojara algo de luz pues ya no se que hacer mas.



    Gracias de antemano, y saludos.


    EDITO: YA lo he solucionado, no era nada de drivers, he actualizado la bios y ya esta, me detecta el hdmi audio y me deja instalar el driver de realtek de hdmi.
    pido a algun administrador que cierre, gracias y saludos.
    Última edición por titochals; 16/01/2011 a las 19:20

  2. #2
    aprendiz Avatar de Gotan
    Fecha de ingreso
    14 feb, 08
    Mensajes
    63
    Agradecido
    13 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    Prueba con el TotalMedia 3

  3. #3
    Me comeré tu cerebro.. Avatar de astolff
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Santiago de Compostela
    Mensajes
    4,019
    Agradecido
    468 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    Sabemos que el chiset ATI HD5670 tiene audio HDMI, pero el afabricante de la gráfica lo ha contemplado??, está ocurriendoq ue se venden gráficas con chipset muy avanzado, pero sin la parte de audio HDMI. Compruébalo enla WEB del fabricante sí el modelo exacto de la gráfica soporta dicho audio...

  4. #4
    recién llegado
    Fecha de ingreso
    01 dic, 10
    Mensajes
    4
    Agradecido
    0 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    Mira si tienes activada la salida de audio por hdmi.

    Panel de control

    Hardware y Sonido

    Sonido

    Pesaña de Reproduccion, mirar si esta el icon de HDMI, si esta mira las propiedades, para ver que pues hacer

  5. #5
    recién llegado
    Fecha de ingreso
    22 ene, 11
    Mensajes
    8
    Agradecido
    3 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    Vereis tengo el Htpc ( La grafica es una Ati 5670 )conectado por Hdmi a un Onkyo rt-380 y de este a una samsung c650 y el problema es que soy incapaz de sacar por Hdmi los 5.1,solo se activa el Stereo en el menu de configuracion del audio en win 7.He probado con todo tipo de drivers ,he actualizado la bios a la ultima version,tambien los de audio de ati y no hay forma.He leido que las ati suelen dar problemas para sacar el 5.1 por hdmi,pero no encuentro ninguna solucion.

    Si utilizo la opcion spdif de la placa base,no tengo problema pero claro cada vez que quiero utilizar esa opcion,tengo que configurar el sonido predeterminado de windows,cambiando de hdmi a spidf,ya que si no lo hago el xbmc me da error y es un incordio.

    Si pudierais echarme una mano os lo agradeceria

  6. #6
    Baneado
    Fecha de ingreso
    03 mar, 10
    Ubicación
    De la terreta.
    Mensajes
    2,707
    Agradecido
    1410 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    Desinstala la grafica y sigue estos pasos. Yo tengo la misma grafica y me va de cine.
    http://translate.google.com/translat...ate.google.com

  7. #7
    recién llegado
    Fecha de ingreso
    22 ene, 11
    Mensajes
    8
    Agradecido
    3 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    Gracias raigo,por fin me funcionan el modo 5.1 en hdmi,he empezado poniendo el inf del onkyo que trae por defecto y ahora estoy probando a hacer uno propio del onkyo ht-r380,aunque lo que mas me extraña es que en el foro hablan que con los ultimos drivers no deberia de tener problemas,en fin seguiremos investigando.

  8. #8
    Baneado
    Fecha de ingreso
    03 mar, 10
    Ubicación
    De la terreta.
    Mensajes
    2,707
    Agradecido
    1410 veces

    Predeterminado Respuesta: No me reconoce el Hdmi audio de mi ATi hd

    De nada hombre, estos foros estan para eso.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins