Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: No se ve la TV tras conectarla a un receptor AV ONKYO TX NR535

  1. #1
    recién llegado
    Fecha de ingreso
    07 jun, 15
    Ubicación
    Madrid
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado No se ve la TV tras conectarla a un receptor AV ONKYO TX NR535

    Hola a todos.
    Tengo un problema desde hace una semana y por mas vueltas que le he dado, no consigo resolverlo y pido vuestra ayuda para intentar subsanarlo.
    Hace 2 meses compre una Samsung UE40JU7000 y sin ningún problema con ella.
    Pero desde hace una semana, le he conectado un receptor AV marca ONKYO TX NR535 con 5.2 canales, además de unos altavoces 5.1 comprados aparte, (lo digo como una simple información) marca ONKYO también, modelo SKS-HT528.
    El problema viene cuando ya tengo todo conectado, y es que la tele no tiene sonido cuando activo el AV en modo tv/cd. Es decir, no se oye nada a través de los altavoces ONKYO. Decir que también tengo conectado un Blu-ray marca Philips BDP3490 y este no da problemas para oír tanto pelis como cd's de música a través del 5.1. También tengo conectado un decodificador de televisión por satélite y se oye perfectamente. Es la maldita tele la que me tiene ya amargado. He revisado mil veces las conexiones a través de HDMI, que es como lo tengo todo, y estan bien. El cable va desde la toma out del AV a la toma HDMI IN 4(ARC), de la tv (es un cajetín que trae la tv aparte), por lo que creo que no hay posibilidad de error en cuanto a la conexión.
    He revisado también mil veces el menú del AV que aparece en pantalla HDMI Setup, de ahí pasamos a HDMI CEC (RIHD) que esta en ON, HDMI Through que esta en AUTO, Audio TV Out que esta en Auto, y Audio Return Ch que esta también en Auto.
    Creo que por aquí tampoco hay dudas.
    Una cosa que me extraña mucho es que ANYNET + no detecta el AV y si el Blu-ray. Por mas veces que le doy a actualizar, cuando esta en proceso de rastreo, si lo ve, pero cuando llega al 100% , solo aparece el Blu-ray. No sé si por aquí pueden ir los tiros.
    En fin, perdonad por el "tocho" y si alguien ha tenido paciencia para leerme y puede contestarme, se lo agradecería mucho.
    Muchas gracias y saludos
    Última edición por joseana; 07/06/2015 a las 16:52

  2. #2
    Moderador Avatar de atheneo
    Fecha de ingreso
    24 may, 06
    Mensajes
    7,228
    Agradecido
    2894 veces

    Predeterminado Re: No se ve la TV tras conectarla a un receptor AV ONKYO TX NR535

    Hola,

    Quizás me equivoco, pero mirando el aparato y el manual, el problema reside en que el hdmi de salida de este no es compatible ARC, por lo que aunque tengas activada la TV con sus funciones de paso de audio, el AVR ni lo detecta, porque no tiene la salida hdmi preparada para recibir información (ARC).

    Por lo que si solo quieres sacar el sonido, supongo que la TV disponga de una salida óptica o coaxial, que será la que debas utilizar para enviar el sonido que reproduce la tv al AVR.

    Saludos. Atheneo

  3. #3
    recién llegado
    Fecha de ingreso
    07 jun, 15
    Ubicación
    Madrid
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Re: No se ve la TV tras conectarla a un receptor AV ONKYO TX NR535

    Muchas gracias Atheneo por contestar.
    Efectivamente, me aconsejaron en una tienda de sonido utilizar la salida óptica, por no estar seguramente preparado el av para este tipo de conexión. Y se oye muy bien.Asi que problema resuelto.
    Gracias de nuevo por contestar. Saludos

  4. #4
    Moderador Avatar de atheneo
    Fecha de ingreso
    24 may, 06
    Mensajes
    7,228
    Agradecido
    2894 veces

    Predeterminado Re: No se ve la TV tras conectarla a un receptor AV ONKYO TX NR535

    De nada, siempre nos tenemos que adaptar a lo máximo que nos dan nuestros aparatos, no tienes los sonidos HD, pues el óptico no lo permite, pero el resto de sonidos sin problemas.

    Saludos. Atheneo

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins