Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 20 de 20

Tema: No tengo audio con HDMI???

  1. #1
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado No tengo audio con HDMI???

    Bueno la otra pregunta, con hilo a parte, es que he conectado el pionner dv 490, a mi sony Bravia 32 , por HDMI, consigo muy buena imagen pero no AUDIO!!!! .
    que puede pasar???

  2. #2
    Weiland Yutani Avatar de nostromo
    Fecha de ingreso
    05 abr, 04
    Mensajes
    833
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Que el HDMI por ahora, solo tansporta imagen, en el futuro el HDMI 3.1 pues...mira aquí

    saludos

  3. #3
    adicto
    Fecha de ingreso
    04 ene, 06
    Mensajes
    103
    Agradecido
    4 veces

    Predeterminado Re: No tengo audio con HDMI???

    Cita Iniciado por nostromo
    Que el HDMI por ahora, solo tansporta imagen, en el futuro el HDMI 3.1 pues...mira aquí

    saludos
    Estas seguro de eso?
    En esa pagina mismo leo que transporta video y audio, y ademas, esa era la principal diferencia con el DVI, que el HDMI tambien transporta audio.
    O al menos eso creia y habia leido por estos foros......

  4. #4
    maestro Avatar de dash
    Fecha de ingreso
    15 abr, 05
    Mensajes
    1,323
    Agradecido
    43 veces

    Predeterminado Re: No tengo audio con HDMI???

    Las primeras versiones de HDMI solo transportaban imagen, las siguientes si que transportabn sonido, por ejemplo el reproductor de DENON 3910, y por supuesto el mio el A1XV(A), y a partir de la versión 1.3 transportarn también audio en alta definición como el DTS HD Master o el DOLBY DIGITAL HD(True).

    Saludos.

  5. #5
    El Gran Lebowski Avatar de El Nota
    Fecha de ingreso
    16 abr, 05
    Ubicación
    Roquetas de Mar (Almería)
    Mensajes
    7,335
    Agradecido
    3658 veces

    Predeterminado Re: No tengo audio con HDMI???

    Cita Iniciado por pearl
    Bueno la otra pregunta, con hilo a parte, es que he conectado el pionner dv 490, a mi sony Bravia 32 , por HDMI, consigo muy buena imagen pero no AUDIO!!!! .
    que puede pasar???
    Pues no tiene ningún sentido lo que te sucede porque el interface HDMI, permite el uso de vídeo estándar, mejorado o de alta definición, junto con el audio digital multicanal en un único cable. Se supone que será el sustituto del euroconector.

    Echa un vistazo al menú del lector porque seguro que tienes algo mal configurado.

    Saludos, El Nota. ;)

  6. #6
    Portal Master Avatar de heva
    Fecha de ingreso
    23 oct, 05
    Mensajes
    1,915
    Agradecido
    1 veces

    Predeterminado Re: No tengo audio con HDMI???

    Debes configurar la TV para que el sonido de la entrada HDMI sea tambien digital (El mismo cable) y tambien configurar el pioneer para que el sonido salga en digital por HDMI.

    Yo tengo un Samsung 850 y un Toshiba 37WL58 y el sonido llega por HDMI perfectamente (si está todo bien configurado).
    El futuro no está establecido, no hay destino, solo existe lo que nosotros hacemos....

  7. #7
    Aurë entuluva?
    Fecha de ingreso
    03 ago, 05
    Mensajes
    4,963
    Agradecido
    370 veces

    Predeterminado Re: No tengo audio con HDMI???

    Cita Iniciado por nostromo
    Que el HDMI por ahora, solo tansporta imagen, en el futuro el HDMI 3.1 pues...mira aquí

    saludos
    Habras queido decir DVI..que solo es imagen..el HDMI..en todas su especificaciones transporta auidio..a paritr de la 1.2 añade SACD/DVD-A y la 1.3 los nuevos CODECs

    Saludos


    PD: mira aqui en el post del HDMI 1.3

  8. #8
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    me estoy volviendo loco, el pionner creo que está bien, no he tocado nada y de fábrica ya llega configurado, pero la tele, es que no encuentro donde comprobar lo del audio.
    Alguién tiene una Sony Bravia para ayudarme????

  9. #9
    El Gran Lebowski Avatar de El Nota
    Fecha de ingreso
    16 abr, 05
    Ubicación
    Roquetas de Mar (Almería)
    Mensajes
    7,335
    Agradecido
    3658 veces

    Predeterminado Re: No tengo audio con HDMI???

    Cita Iniciado por pearl
    me estoy volviendo loco, el pionner creo que está bien, no he tocado nada y de fábrica ya llega configurado, pero la tele, es que no encuentro donde comprobar lo del audio.
    Alguién tiene una Sony Bravia para ayudarme????
    ¿Cómo tienes ajustado el audio del Pioneer?. Tal vez lo tengas en multicanal y debieras configurarlo para la escucha en estéreo.

    No sabria decirte donde tienes que tocar con certeza porque no tengo ninguno de los aparatos que tu posees, pero es evidente que hay algo en la configuración del audio que no está como es debido.

    Saludos, El Nota. ;)

  10. #10
    aprendiz
    Fecha de ingreso
    07 sep, 05
    Mensajes
    41
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    a mi me pasa exactamente lo mismo, tengo un Pioneer 545HXS y no consigo sacar el audio por HDMI... tengo configurado el LCD (es una Loewe Xelos) para que reciba audio digital por la entrada HDMI, pero no hay manera.
    Y lo malo que no tengo otro aparato con HDMI para probar y saber si hay algo estropeado (cable, DVD o lcd)

  11. #11
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Cita Iniciado por El Nota
    Cita Iniciado por pearl
    me estoy volviendo loco, el pionner creo que está bien, no he tocado nada y de fábrica ya llega configurado, pero la tele, es que no encuentro donde comprobar lo del audio.
    Alguién tiene una Sony Bravia para ayudarme????
    ¿Cómo tienes ajustado el audio del Pioneer?. Tal vez lo tengas en multicanal y debieras configurarlo para la escucha en estéreo.

    No sabria decirte donde tienes que tocar con certeza porque no tengo ninguno de los aparatos que tu posees, pero es evidente que hay algo en la configuración del audio que no está como es debido.

    Saludos, El Nota. ;)
    El pionner está de configuración de fábrica, no he tocada nada, la he dejado por defecto que es para conectarse a televisiones con dos altavoces...

    El problema que la mierda te tv apenas tiene modos, en audio no deja configurar nada, o sonido stereo o A o B, no veo prioridad de hdmi ni nada por el estilo, en fín lo he conectado al decodificador através del coaxial, pero es pe que "pica" mucho la curiosidad del porqué no tengo sonido en la tele.??

  12. #12
    Portal Master Avatar de heva
    Fecha de ingreso
    23 oct, 05
    Mensajes
    1,915
    Agradecido
    1 veces

    Predeterminado Re: No tengo audio con HDMI???

    A ver, ningun aparato viene configurado de fabrica. Bueno vienen con una configuración por defecto pero que no tiene por que coincidir con tu instalación. Me refiero a que un DVD viene configurado o bien para pantalla 4:3 o 16:9 (el fabricante no sabe que tv tienes tu), viene con la salida de video en compuesto o en s-video o en rgb.... pero TU tienes que configurarlo de acuerdo a tu sistema.

    Dinos el modelo exacto de tv para mirar en el manual y comentarte donde está el fallo.
    El futuro no está establecido, no hay destino, solo existe lo que nosotros hacemos....

  13. #13
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado Re:

    Bueno no me explico bien, es que no he tocado nada de audio, porque lo que tiene por defecto es lo que se ajusta, dice algo así como PCM para TV con dos altoves....
    lo del 16/9 y todo eso, ya lo modifiqué.

    Mi tv es una Sony Bravia 32" modelo KDL-V32A11E. comprada en Diciembre 2005.

  14. #14
    adicto
    Fecha de ingreso
    18 jul, 05
    Mensajes
    196
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Vamos a ver si te puedo ayudar Pearl, tengo un sony bravia modelo 20s2000 que tiene entrada Hdmi, ¿Has entrado en el menu de ajustes de sonido?¿Tendras el boton de mute activado? En menu, en la configuración de ajustes de sonido tienes que elegir la opción de altavoces de tv en "sí" porque tambien la puedes poner en "no" y en "nunca", en mi manual se especifica que si has elegido la de "nunca" no puedes volver a acceder al menu de ajustes de sonido, ya se que suena raro pero es lo que pone el manual.Saludos y estoy a tu disposición para aclarar algunas dudas.

  15. #15
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Mil Grácias willow, alguién que me puede ayudar
    estoy bastante desesperado y he empezado a creer que hast puede fallar el procesador y entrada de la Sony!!!

    Mira cuando pulso menu, sale el cajón a la derecha con varias pestañas imagen, audio, general, digital etc... cuando pulso audio, solo me deja mover graves, agudos, balance y todo eso, y sale audio Stereo, A, B ( para lo del dual ) esto lo tengo en Stere.. de configuración sonido para HDMI no veo nada, lo del mute tampoco lo veo, por lo que sale es un auricural con un número que es el volumen..

    En fín crees que deberia resetear o reestablecer los valores de fábrica??

    Gracias de nuevo.

  16. #16
    adicto
    Fecha de ingreso
    18 jul, 05
    Mensajes
    196
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Estimado Pearl para empezar no estaría mal que reestablecieras los valores de fábrica y despues ir modificandolos según tus necesidades y gustos. Si tienes un poco de paciencia en los próximos días (sábado) te podré dar más información de los ajustes del menu de mi sony 20s2000 y lo que es mejor de un sony bravia 32v2000 de mi sobrina que hace unas semanas que se lo configuré.Te podré decir como estan ajustados sus menus de sonido para que te puedas guiar. Siento mucho que no pueda ser antes pero estoy liadisimo de curro.En unos dias posteare lo que te he dicho.Saludos y tranquilidad.

  17. #17
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Por supuesto que puedo esperar...

    Muchas grácias y espero con ansias tu configuración....

  18. #18
    adicto
    Fecha de ingreso
    18 jul, 05
    Mensajes
    196
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    En primer lugar ambos tv tienen en su libro de instrucciones el problema que tu padeces, es decir, tienes buena imagen y ningún sonido, en ambos manuales las soluciones son las mismas:
    1. Desactivar en el mando a distancia del tv el boton del muting, es ese boton que suele estar cerca de los botones de más volumen y menos volumen que suele representar con un símbolo tachado con una x.
    2. Ajustar en el menu de ajustes de sonido , los altavoces del tv en "sí ".
    Si has probado ha poner estas dos cosas en orden el problema está en el cable Hdmi o el dvd que usas. En ambos manuales no se mencionan que existan ajustes especiales para que el tv reproduzca el sonido que le llega por la entrada hdmi.
    Si tienes sonido de los canales de tv,decodificador,consolas conectados al tv y funcionan bien, puedes deducir que el problema no ésta en él.
    Solo te queda mirar las configuraciones del dvd y si no, probar con un nuevo cable.
    Saludos.

  19. #19
    experto
    Fecha de ingreso
    19 nov, 06
    Mensajes
    413
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Cita Iniciado por willow
    En primer lugar ambos tv tienen en su libro de instrucciones el problema que tu padeces, es decir, tienes buena imagen y ningún sonido, en ambos manuales las soluciones son las mismas:
    1. Desactivar en el mando a distancia del tv el boton del muting, es ese boton que suele estar cerca de los botones de más volumen y menos volumen que suele representar con un símbolo tachado con una x.
    2. Ajustar en el menu de ajustes de sonido , los altavoces del tv en "sí ".
    Si has probado ha poner estas dos cosas en orden el problema está en el cable Hdmi o el dvd que usas. En ambos manuales no se mencionan que existan ajustes especiales para que el tv reproduzca el sonido que le llega por la entrada hdmi.
    Si tienes sonido de los canales de tv,decodificador,consolas conectados al tv y funcionan bien, puedes deducir que el problema no ésta en él.
    Solo te queda mirar las configuraciones del dvd y si no, probar con un nuevo cable.
    Saludos.
    la verdad wilow, que todo eso ya está probado. me explico:

    Aparte de la conexión de hdmi, tengo un vhs conectado por eurocnector así como un satélite a otra entrada. En ambas hay sonido, por lo que lo del mute y y todo lo demás está descartado.

    El aparato de dvd que contecté al hdmi, lo cambie, antes era un thomson y ahora es un piooner, y el cable también... lla me hasta a Sony y un técnico me cambio la placa de la entrada del hdmi "por si las moscas", y tampoco.

    :cabreo
    Solo queda llevarla al centro de Sony y que la verifiquen, pero paso porque traslado y todo eso, y me dicen que como mínimo de dos a tres semanas sin tv y encima están las navidades al llegar!!!

    Con lo que, paso, lo conecto por digital y un misterio más sin resolver....

    Personalmente creo la entrada en su procesador....

    En fín como he dicho antes misterio sin resolver :?


    De todas formas muchas grácias

  20. #20
    adicto
    Fecha de ingreso
    18 jul, 05
    Mensajes
    196
    Agradecido
    0 veces

    Predeterminado Re: No tengo audio con HDMI???

    Estimado Pearl tienes razón es un caso para Iker Jimenez el del Cuarto Milenio. Disfrutala que es un pedazo tv. Saludos.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins