Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: Onkyo 605 y HDMI

  1. #1
    aprendiz
    Fecha de ingreso
    30 abr, 08
    Mensajes
    22
    Agradecido
    0 veces

    Predeterminado Onkyo 605 y HDMI

    Hola, he estado buscando pero no encuentro información.
    La cuestión es que me acabo de comprar un receptor AV Onkyo 605.
    Conecto la XBOX 360 al HDMI 1 del Onkyo y lo configuro (como muestro más abajo). Obtengo la imagen perfectamente y el sonido. Cuando apago todo y vuelvo a encender pierdo el sonido.
    Para volver a sacar el sonido tengo que cambiar en el setup, HDMI Monitor: No,esperar a tener sonido (pero sin imagen) y volver a ponerlo a Yes (para que saque también la imagen), algunas veces tengo que hacerlo varias veces porque no lo va a la primera.

    Notas:
    - Si quito el cable HDMI del onkyo y lo conecto al HDMI de la TV directamente funciona video y audio sin problemas.
    - La config del Onkyo es la siguiente:

    Setup
    -> Input/OutPut Assing
    Monitor Out -> HDMI Monitor: Yes
    HDMI Input -> GAME/TV: IN 1
    Digital Input -> GAME/TV: HDMI 1

    -> Hardware setup -> HDMI
    HDMI Audio Out: Off
    Lip Sync: Disabled
    xvYCC: Disabled
    Control: Disabled

    ¿¿Se os ocurre que puede ser???? ¿¿Como os va a los que teneis este receptor??

    Saludos.

  2. #2
    maestro Avatar de zarai2000
    Fecha de ingreso
    09 jun, 07
    Mensajes
    1,427
    Agradecido
    853 veces

    Predeterminado Re: Onkyo 605 y HDMI

    Cita Iniciado por maki Ver mensaje
    Hola, he estado buscando pero no encuentro información.
    La cuestión es que me acabo de comprar un receptor AV Onkyo 605.
    Conecto la XBOX 360 al HDMI 1 del Onkyo y lo configuro (como muestro más abajo). Obtengo la imagen perfectamente y el sonido. Cuando apago todo y vuelvo a encender pierdo el sonido.
    Para volver a sacar el sonido tengo que cambiar en el setup, HDMI Monitor: No,esperar a tener sonido (pero sin imagen) y volver a ponerlo a Yes (para que saque también la imagen), algunas veces tengo que hacerlo varias veces porque no lo va a la primera.

    Notas:
    - Si quito el cable HDMI del onkyo y lo conecto al HDMI de la TV directamente funciona video y audio sin problemas.
    - La config del Onkyo es la siguiente:

    Setup
    -> Input/OutPut Assing
    Monitor Out -> HDMI Monitor: Yes
    HDMI Input -> GAME/TV: IN 1
    Digital Input -> GAME/TV: HDMI 1

    -> Hardware setup -> HDMI
    HDMI Audio Out: Off
    Lip Sync: Disabled
    xvYCC: Disabled
    Control: Disabled

    ¿¿Se os ocurre que puede ser???? ¿¿Como os va a los que teneis este receptor??

    Saludos.
    utiliza esta configuración: el el HDMI Input no lo asignes a Game/TV sino a DVD y ponlo en In1 y en el Digital Input pon en DVD el HDMI 1. Así te deberia de funcionar ya que yo tengo un el bluyray conectado así y funciona perfectamente. Si no te funciona y tienes algún reproductor dvd o bluray, puede por que estes utilizando esta salida para ese equipo-


    Setup
    -> Input/OutPut Assing
    Monitor Out -> HDMI Monitor: Yes
    HDMI Input -> DVD: IN 1
    Digital Input -> DVD: HDMI 1

    -> Hardware setup -> HDMI
    HDMI Audio Out: Off
    Lip Sync: Disabled
    xvYCC: Disabled
    Control: Disabled

    SALUDOS

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins