Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Problema con cable por componentes

  1. #1
    recién llegado
    Fecha de ingreso
    02 feb, 08
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Problema con cable por componentes

    Hola todos,

    Me acabo de comprar un proyector y al enchufar el cable por componentes no me saca la imagen. Los cables están conectados correctamente tanto en el dvd como en el proyector y para que se vea la imagen tengo que conectar un cable de video (el amarillo de una sola entrada), y claro me saca una calidad un poco malilla. Yo pensaba que era enchufarlo y ya está. Ayuda pleaseeeeeee...

    Mi DVD no tiene salida HDMI, merece la pena la diferencia de calidad con respecto al cable por componentes??

    Gracias!!!!

  2. #2
    Anamorphic Widescreen Avatar de jalejos
    Fecha de ingreso
    15 nov, 03
    Mensajes
    833
    Agradecido
    17 veces

    Predeterminado Re: Problema con cable por componentes

    Tu DVD ¿tiene salida por componentes? Si es así, mira la configuración del proyector. Puede que esté configurado como RGB en lugar de componentes.
    El conector amarillo es el de video compuesto (el más cutrillo, como dices)

  3. #3
    Baneado
    Fecha de ingreso
    01 feb, 08
    Mensajes
    151
    Agradecido
    1 veces

    Predeterminado Re: Problema con cable por componentes

    hola;el amarillo es video compuesto y no tiene nada que ver con el componentes (verde,rojo,azul)o esta mal el cable o es un problema de configuracion,has seleccionado la entrada por componentes del proyector?no olvides que si tienes seleccionado en el dvd el modo RGB hace que sea incompatible con el video por componentes,tienes que desconectar el RGB Y seleccionar s-video que si es compatible con el componentes

  4. #4
    recién llegado
    Fecha de ingreso
    28 sep, 07
    Mensajes
    8
    Agradecido
    0 veces

    Predeterminado Re: Problema con cable por componentes

    Hola Carmaba.
    Yo también tengo problemas con ese tipo de cables,-y también con el HDMI- por tanto estoy bastante "cableada" con este tema.:cabreo

    Mi problema por componentes quizá es que los he realizado yo misma con rg58+clavijas, y el cable puede que no sea el adecuado o esté mal soldado o sea mucha distancia y haya périddas, vete a saber...
    Te recomiendo que compres unos buenos cables y configures adecuadamente la salida y la entrada, tanto en la fuente, como en el proye.
    Ya me contarás.
    Un saludo

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins