Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: Problema con el Movie Cube Q-800

  1. #1
    recién llegado
    Fecha de ingreso
    20 dic, 08
    Mensajes
    6
    Agradecido
    0 veces

    Predeterminado Problema con el Movie Cube Q-800

    Me lo compré la semana pasada y aun no soy capaz de verlo en condiciones.

    Ahora mismo tengo el cable de antena que va al disco duro y de ahí con la T lo mando al televisor y aparte el euroconector bien puestos y al encender el cube se sigue viendo el mismo canal de televisión con bastante nieve y con el menu del cube superpuesto.

    Puedo andar por el menu e incluso poner una pelicula que tengo almacenada en el cube pero se sigue viendo con mucha nieve y con el audio de la televisión.

    A ver si alguien puede ayudarme porque ya estoy mareado de tanto cambiar cables.

  2. #2
    adicto
    Fecha de ingreso
    22 sep, 08
    Mensajes
    239
    Agradecido
    1 veces

    Predeterminado Re: Problema con el Movie Cube Q-800

    Perdón, no me refería a que abrieses un hilo nuevo, sino que respondieses con la conexión exacta de cada cable y de donde a donde va.

    Supongo que tendrás conectado algo así:
    Antena pared->T del cube->televisión
    Televisión euro 6 Rcas->Cube 3 Rcas-in a los Rcas salidas AV
    Televisión euro 6 Rcas->Cube 3 Rcas-out a los Rcas entrada AV

    Pues si es así, desconecta los rcas de la entrada av del cube y prueba

    Saludos, Bosoft.

  3. #3
    recién llegado
    Fecha de ingreso
    20 dic, 08
    Mensajes
    6
    Agradecido
    0 veces

    Predeterminado Re: Problema con el Movie Cube Q-800

    Cita Iniciado por bosoft Ver mensaje
    Perdón, no me refería a que abrieses un hilo nuevo, sino que respondieses con la conexión exacta de cada cable y de donde a donde va.

    Supongo que tendrás conectado algo así:
    Antena pared->T del cube->televisión
    Televisión euro 6 Rcas->Cube 3 Rcas-in a los Rcas salidas AV
    Televisión euro 6 Rcas->Cube 3 Rcas-out a los Rcas entrada AV

    Pues si es así, desconecta los rcas de la entrada av del cube y prueba

    Saludos, Bosoft.
    Las conexiones son las que tu dices exceptuando que a la tele solo va un euroconector que va al Cube con los 6 rcas. He probado quitando los 3 de la entrada cómo tu dices pero sigue igual.

  4. #4
    adicto
    Fecha de ingreso
    22 sep, 08
    Mensajes
    239
    Agradecido
    1 veces

    Predeterminado Re: Problema con el Movie Cube Q-800

    Pues solo te queda probar con otra tele por si el cube está defectuoso o es tu tele la que tiene problemas.

    No se me ocurre nada mas, si algún forero le salta alguna idea feliz.....

    Saludos, Bosoft

  5. #5
    Me comeré tu cerebro.. Avatar de astolff
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Santiago de Compostela
    Mensajes
    4,019
    Agradecido
    468 veces

    Predeterminado Re: Problema con el Movie Cube Q-800

    Esto está pasando en varios discos multimedias con factorías en china, parece q están usando condensadores de alta toleranca e interfiere en la señal de Video compuesto...

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins