Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 18 de 18

Tema: Problema con subw Qacoustics

  1. #1
    aprendiz
    Fecha de ingreso
    18 mar, 10
    Mensajes
    24
    Agradecido
    0 veces

    Predeterminado Problema con subw Qacoustics

    Buenos dias, aver si alguien em puede ayudar.
    En junio compre un Denon 1910 y unas cajas Qacoustics 2000, el suw es Q acoustics 2070s, hasta aqui todo perfecto, todo configurado en forma básica, funcionando todo prefectamente, hasta encontrar un rato para pasar el Audissey etc. Pero me fui de veraneo y a la vuelta, el subw no va, se enciende pasa a espera y ahí se queda.
    Lo tengo puesto con un coaxial del ampli al sub , que ya digo que funciono perfectamente ( lo he cambiado por otro que si funciona en otro sitio. pero no va.
    O el ampli no le pasa los bajos,( ya digo que esta configurao basicamente , las cajas en small, el sub en yes, etc.) o el sub no gestiona los bajos que le llegan quizas por el encendido automatico , no lo se.
    Alguna idea de alguien que tenga esas cajas o ese ampli, antes de llevarlo al servicio tecnico? Puede haber problemas de elctricidad estatica en el ampli? o mal cableado? ya digo que el resto se oye y funciona perfectamente.

    espero alguna sugerencia.

    Gracias

  2. #2
    adicto Avatar de zapata2
    Fecha de ingreso
    09 nov, 08
    Mensajes
    173
    Agradecido
    9 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Cita Iniciado por Juan Ra Ver mensaje
    Buenos dias, aver si alguien em puede ayudar.
    En junio compre un Denon 1910 y unas cajas Qacoustics 2000, el suw es Q acoustics 2070s, hasta aqui todo perfecto, todo configurado en forma básica, funcionando todo prefectamente, hasta encontrar un rato para pasar el Audissey etc. Pero me fui de veraneo y a la vuelta, el subw no va, se enciende pasa a espera y ahí se queda.
    Lo tengo puesto con un coaxial del ampli al sub , que ya digo que funciono perfectamente ( lo he cambiado por otro que si funciona en otro sitio. pero no va.
    O el ampli no le pasa los bajos,( ya digo que esta configurao basicamente , las cajas en small, el sub en yes, etc.) o el sub no gestiona los bajos que le llegan quizas por el encendido automatico , no lo se.
    Alguna idea de alguien que tenga esas cajas o ese ampli, antes de llevarlo al servicio tecnico? Puede haber problemas de elctricidad estatica en el ampli? o mal cableado? ya digo que el resto se oye y funciona perfectamente.

    espero alguna sugerencia.

    Gracias
    la verdad es que estos problemas son bastante jodidos, probablemente sea una mala configuración, prueba a poner el SUB en ON en vez de automático, resetea el DENON (si se puede) mi PIO si lo hace, prueba con otras configuraciones, LARGE, y el Corte de frecuencias para el SUB.

    Pero antes de llevarlo al técnico, intenta que alguien te deje o bien un SUB u otro Amplificador, puesto que no sabes donde reside el problema.

    suerte y saludos
    TV ........................PANASONIC 50" VT30
    BD.........................OPPO 93
    CHORRADAS..........DREI MICRO
    STEREO
    AMPLI...................ONKIO A-7
    CAJAS...................PHONAR VERITAS P5
    PLATO...................MUSIC HALL 1
    CINE
    AMPLI...................YAMAHA 820
    CAJAS...................MONITOR AUDIO RADIUS 225HD
    SUBWOFER........... PHONAR AS-150
    CENTRAL...............PHONAR VERITAS C3

  3. #3
    aprendiz
    Fecha de ingreso
    18 mar, 10
    Mensajes
    24
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Gracias por tu ayuda, lo intentaré.

    Gracias

  4. #4
    sabio
    Fecha de ingreso
    04 oct, 09
    Mensajes
    2,153
    Agradecido
    986 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Pero antes de llevarlo al técnico, intenta que alguien te deje o bien un SUB u otro Amplificador, puesto que no sabes donde reside el problema.
    Es lo mejor que puedes hacer, comprueba las conexiones y configuraciones de tu receptor, si todo parece correcto pero sigue sin funcionar, pidele a alguien el sub o receptor, si no puede que lo mandes al servicio tecnico y te lo devuelvan al cabo de un tiempo diciendote que todo esta correcto.

    Un saludo.

  5. #5
    aprendiz
    Fecha de ingreso
    18 mar, 10
    Mensajes
    24
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    gracias por las sugerencias, ya resetee el denon y nada, con la configuración básica etc.
    Cambiando el coaxial y nada, solo me queda mirar todas las conexiones del resto de cajas, pero ya digo que se oyen perfectamente. Cuando conecto el coaxial del subw al ampli a veces da un pelin de calambre, es normal? En fin, ya el lunes he quedado con la tienda donde lo compre para mirar si es del subw o del ampli, a ver que pasa.
    Muchas gracias otra vez

  6. #6
    sabio
    Fecha de ingreso
    04 oct, 09
    Mensajes
    2,153
    Agradecido
    986 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Juan Ra, lo de los calambres es normal, en mi Denon 2808 tambien me pasa, por eso en el manual te recomiendan desconectalo de la corriente antes de trastear en la parte de atras.

    Saludos y suerte.

  7. #7
    aprendiz
    Fecha de ingreso
    12 ago, 10
    Mensajes
    34
    Agradecido
    1 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    hola, no sé si tendrá algo que ver pero el otro día curioseando la página del whathifi en ingles me encontré con un monton de comentarios de errores en este sub, no sé si pillas mucho el inglés pero básicamente hablan de una luz naranja y que el sub se queda pajarito sin ninguna explicación, hay uno que lleva 3 cambiados el enlace es

    http://www.whathifi.com/Review/Q-Aco...s/UserReviews/

    animo y espero que te lo arreglen pronto
    un saludo

  8. #8
    aprendiz
    Fecha de ingreso
    18 mar, 10
    Mensajes
    24
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Pues vaya, pero si, eso es exactamente, se queda pajarito en modo de espera.(luz naranja)
    Ya está en el servicio tecnico , aver aver...

    Gracias.

  9. #9
    adicto Avatar de Alejandro Fdez
    Fecha de ingreso
    20 jun, 07
    Mensajes
    155
    Agradecido
    2 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    As probado a conectar en el sub el coaxial en la otra toma? (tiene una de canal derecho y otra de izquiero para el coaxial)

    Para probarlo lo mejor es que pongas una peli THX (una de star wars) te metas en configuración, te vas a las pruebas de THX y listo. Ahí verás si suena o no.

    Luego lo que te han comentado, continúa por el ampli.

    Tus altavoces no son pequeños, son medianos y les viene mejor que los pongas como grandes (eso pienso yo)

    Un saludo

  10. #10
    aprendiz
    Fecha de ingreso
    18 mar, 10
    Mensajes
    24
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Pues si ,esta probado de todas las maneras posibles con el coaxial y con cable rca.
    Parece ser que es un problema del encendido automatico que ya se ha dado en varios suw de esta marca.
    Solo queda esperar, el lunes llamare a ver que pasa.
    Ahora tengo las cajas en large y suenan muy bien, de maravilla.
    Gracias

  11. #11
    adicto
    Fecha de ingreso
    20 ene, 08
    Mensajes
    221
    Agradecido
    2 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    hola amigo Juan Ra , que pasó al final con el suwoofer, ya que un colega del chat va pillarse este conjunto mismo http://supersonido.es/cas/site/produ...ha.asp?id=8662

    y encima solo faltaría le saliera rana para complicarlo más.

    saludos, adéu.
    --Intel i5 6600 --Radeon RX 470 G1 4G
    ---Dune hd 4k pro

  12. #12
    recién llegado
    Fecha de ingreso
    10 dic, 10
    Mensajes
    3
    Agradecido
    3 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Soy el futuro comprador de unos buenos altavoces que comenta PapU. Pues a ver porque yo con este panorama no voy a comprarme el kit de qacoustics ni de coña.

    Hay un usuario que ha tenido problemas con 3 subwoofers y otro que ha tenido problemas con 4. Y comenta que su instalación eléctrica está en perfectas condiciones.

  13. #13
    Baneado
    Fecha de ingreso
    11 may, 06
    Mensajes
    3,424
    Agradecido
    181 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Cita Iniciado por ossmans Ver mensaje
    Soy el futuro comprador de unos buenos altavoces que comenta PapU. Pues a ver porque yo con este panorama no voy a comprarme el kit de qacoustics ni de coña.

    Hay un usuario que ha tenido problemas con 3 subwoofers y otro que ha tenido problemas con 4. Y comenta que su instalación eléctrica está en perfectas condiciones.
    Cada cual comenta la jugada según le ha ido. Yo sólo puedo decirte que el colega Miguel ha tenido uno sub de Q-Acoustics durante más de 3 años sin problema alguno.. como éste:

    http://www.euroshop.lv/audio_video/_...languages_id=4

    Tras haberse pasado a dos subs de 15" lo acaba de vender.

    Un saludete

  14. #14
    aprendiz
    Fecha de ingreso
    12 ago, 10
    Mensajes
    34
    Agradecido
    1 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    hola, el problema al parecer es exclusivo del sub 2070 no de ninguno otro de la marca, que yo sepa......yo si te gusta la marca evitaría ese sub y pondría otro de la misma u otra marca...con el gafe que yo tengo( no cuento pa no aburrir) con todo tipo de cacharros electrónicos no me arriesgaba.......

  15. #15
    adicto
    Fecha de ingreso
    20 ene, 08
    Mensajes
    221
    Agradecido
    2 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    si parece ser ocurre solo con ese modelo, de todas formas podría comprar perfectamente otro de otra marca sin problema supongo en supersonido y studio22 creo es el unico el 2070 que hay de Q-

    saludos, adéu.
    --Intel i5 6600 --Radeon RX 470 G1 4G
    ---Dune hd 4k pro

  16. #16
    aprendiz
    Fecha de ingreso
    18 mar, 10
    Mensajes
    24
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Buenas a todos, pues la cosa acabó bien, lleve el sub al servicio técnico y a los 15 dias me dieron uno nuevo, que por ahora y cruzo los dedos , funciona bastante bien sin problemas.
    Un saludo

  17. #17
    recién llegado
    Fecha de ingreso
    10 ene, 10
    Mensajes
    7
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Cita Iniciado por Juan Ra Ver mensaje
    Buenas a todos, pues la cosa acabó bien, lleve el sub al servicio técnico y a los 15 dias me dieron uno nuevo, que por ahora y cruzo los dedos , funciona bastante bien sin problemas.
    Un saludo
    Antes de nada disculpad por subir este post de hace 3 meses, pero mi sub 2070s acaba de petar. Exactamente el problema que nombráis por aquí, luz naranja al encender, no se queda la luz verde como antes en modo recepción.

    Está en garantía afortundamente, lo compré hace casi un año en studio22 y me mandan a un servicio técnico que sospecho que no es oficial, classeaudio...

    No creo que el autor del post aparezca por aquí milagrosamente para decirme donde lo llevó, pero álguien podría decirme donde llevar el sub a que me lo arreglen/cambien que sea un servicio técnico oficial? o si qacoustics tiene servicio oficial en España? porque no localizo nada...

  18. #18
    recién llegado
    Fecha de ingreso
    10 ene, 10
    Mensajes
    7
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema con subw Qacoustics

    Cita Iniciado por renegade Ver mensaje
    Antes de nada disculpad por subir este post de hace 3 meses, pero mi sub 2070s acaba de petar. Exactamente el problema que nombráis por aquí, luz naranja al encender, no se queda la luz verde como antes en modo recepción.

    Está en garantía afortundamente, lo compré hace casi un año en studio22 y me mandan a un servicio técnico que sospecho que no es oficial, classeaudio...

    No creo que el autor del post aparezca por aquí milagrosamente para decirme donde lo llevó, pero álguien podría decirme donde llevar el sub a que me lo arreglen/cambien que sea un servicio técnico oficial? o si qacoustics tiene servicio oficial en España? porque no localizo nada...

    Me auto cito para advertir a los que quieran comprar este trasto:

    Lo llevé a arreglar (más bien me lo llevaron los de studio22 a su servicio técnico, porque está en garantía y se lo dejé en la tienda). Funcionó bien durante un tiempo pero ha vuelto a dar el mismo problema, lo enciendes y se queda en stand by, frito.

    Esta semana lo llevo otra vez a arreglar. Ya me mosquea el tema, en un mes se me acaba la garantía y a este ritmo me lo como con patatas si vuelve a fallar.

+ Responder tema

Etiquetas para este tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins