Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 15 de 15

Tema: Problema con Subwoofer Infinity PSW8"

  1. #1
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Problema con Subwoofer Infinity PSW8"

    Hola, recientemente he adquirido un conjunto 5.1 Infinity HCS Primus + receptro Yamaha rx-771 (Ayudadme a elegir unos altavoces 5.1 "dentro de un armario!!")

    Todo parece sonar bastante bien a oidos de alguien totalmente inexperto en este tema como yo pero otro compañero del foro compro exactamente el mismo equipo el yamaha + los infinity y me comenta algo que puede ser un problema.

    Yo habia notado que el subwoofer casi no hacia nada, vamos, que no se movia pero activandolo se notaban las vibraciones en la habitacion pero el compañero pizco me comenta que haga la siguuiente prueba:
    Con el sub en espera (luz roja) realizar la autocalibracion YPAO que trae el Yamaha y aqui es donde he abierto los ojos, el subwoofer SI SACA SONIDO y si que se mueve mucho pero solo logro que saque sonidos "de vedad" y se mueva de verdad en la pantalla de autocalibracion cuando la hago teniendo el sub en espera, con el led rojo. Si acto seguido de hacer la primera autocalibracion, hago una segunda (ya con el led verde), el subwoofer no emite apenas sonidos y no se mueve (he quitado la rejilla para observarlo), es decir hay MUCHA diferencia entre lo que hace la primera calibracion de lo que hace la segudna calibracion.

    Yo, que nunca habia tenido un subwoofer, no notaba nada raro, excepto que no se movia a penas, acercaba la mano y vibrar vibraba un poco, aunque como el conjunto en general se escuchaba muy bien no le di importancia. Pero ahora si, ahora si que me he puesto a mirar videos en el youtube y este sub veo que deberia moverse con la musica y las peliculas:
    [ame]http://www.youtube.com/watch?v=CGtXUoqENgc&feature=related[/ame]
    [ame]http://www.youtube.com/watch?v=xG_nC4Si6xs[/ame]

    Y hay muchos mas videos mostrandolo.

    No se si el problema esta en el Yamaha, en el Sub Infinity, en la conexion o en la configuracion pero intuyo que hay un problema y que lo tenemos tanto pizco como yo.

    Dado que yo no tengo ni idea del tema y tengo pocos dias para quejarme a la tienda os pregunto ahora con caracter "urgente" a ver que puede ser.

    A mi me resulta dificil pensar que 2 aparatos iguales vienen justamente con el mismo fallo para 2 personas distintas pero ambos compramos el conjunto Infinity HCS en Redcoon a raiz de una reposicion de este.

    Gracias por la ayuda.

    Saludos.
    Última edición por GerarLM; 05/12/2011 a las 00:33

  2. #2
    sabio Avatar de Israel_PB12
    Fecha de ingreso
    21 jun, 11
    Ubicación
    Subwoofer Paradise
    Mensajes
    2,316
    Agradecido
    737 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    YPAO al igual que Audyssey, calibra el nivel del Subwoofer a 75 dB, dejando un grave contenido pero preciso. Si le das poco volumen al sonido se moverá poco, pero si llegas a niveles elevados, veras como se mueve mas.

    Moverse mas no significa mejor, cuanto mas se mueva antes de llegar al nivel 0 REF antes llegara al limite, lo importante es que bien calibrado, el Subwoofer se mueva lo justo y necesario para emitir el grave necesario ( ni mas ni menos), lo mas probable es que la gente de ese vídeo este en volúmenes elevados o simplemente tienen la ganancia del sub pasada de vueltas y seguramente a -20 REF este pasado de vuelta y no de mas de si.

    ¿Te suena todo correcto y llega el grave necesario a tu punto de escucha?
    Si es así, no le des mas vueltas y disfruta de tu sistema.

    Un abrazo.
    ¿Buscas el mejor subwoofer por €uro invertido? Aquí la respuesta:

    http://www.forodvd.com/tema/159863-t...rs-comerciales
    /

  3. #3
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    El problema esta en la diferencia a la hora de la autocalibracion desde el estado del subwoofer:
    En espera (luz roja) sale sonido de el muy claro y bueno y se mueve el cono del altavoz, se mueve realmente hacia atras y hacia delante para hacer una especie de BEEP que suena en toda la habitacion.
    Cuando no esta en espera (luz verde) esa misma calibracion no produce a penas sonido cuando le toca el turno al subwoofer y no se mueve nada, simplemente vibra un poco y desde luego no emite sonido ni claro ni bueno ni alto, simplemente no emite nada.
    El problema esta en que despues de ver eso, cuando pongo uan cancion o una pelicula me fijo y siempre se queda quieto, no emite sonidos, a lo mas qeu llega es a vibrar con explosiones y trozos muy graves de determinadas canciones haciendo que vibre el suelo pero no saca sonido.
    Es decir, la musica y las peliculas suenan igual con el que desactivandolo pero al activarlo vibra el suelo de la habitacion en esas ocasiones.

    Si no hubiera hecho la prueba que me dijo pizco, no tendria problema porque no habria visto esa diferencia pero ahora si, me gustaria poder sacar sonidos del subwoofer, sonidos normales como el BEEP que manda en el rpoceso YPAO cuando esta con la luz roja y soy incapaz, aunque lo suba y baje el resto sigue sin moverse.
    Ahora ya es muy tarde pero mañana por la mañana hare pruebas con el sonido muy alto a ver si es por eso.

    Saludos

  4. #4
    sabio Avatar de Israel_PB12
    Fecha de ingreso
    21 jun, 11
    Ubicación
    Subwoofer Paradise
    Mensajes
    2,316
    Agradecido
    737 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    En tu caso consultaría con el SAT donde compraste el conjunto.
    ¿Buscas el mejor subwoofer por €uro invertido? Aquí la respuesta:

    http://www.forodvd.com/tema/159863-t...rs-comerciales
    /

  5. #5
    Anonimo24022016
    Invitado

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    El subwoofer no tiene porqué notarse de manera muy evidente todo el rato y, por supuesto, ni mucho menos verse de manera superevidente el cono vibrando a menos que lo tengas en volumenes muy elevados o con fragmentos de música y películas con un contenido de subgrave elevado.
    De hecho si tu subwoofer funcionase de manera tan evidente todo el tiempo te aseguro que tendrías un problema de ajuste clarísimo. Sobre todo con música es bastante común que enciendas y apagues el subwoofer y casi no notes diferencia en el sonido exceptuando, claro está, en los fragmentos que haya contenido de muy baja frecuencia.
    Eso de los videos de youtube con el cono moviendose de manera tan violenta y evidente está hecho de cara a la galería. Respecto a lo que comentas de que el subwoofer solo hace vibrar el suelo en momentos de explosiones y demás y que no saca sonido pues esa es precisamente la función del subwoofer. Es decir, el "sonido en general" vendría dado por tus altavoces, y el apoyo al subgrave en explosiones y demás efectos (que es donde no llegan tus altavoces) lo daría el subwoofer.
    Resumiendo, y como dice el forero Israel, si la música te suena bien en el punto de escucha y las películas te suenan bien y las explosiones son apoyadas por el subwoofer dandole sensación de "impacto físico" olvidaté del tema y no te preocupes más. Está todo correcto. Hay una máxima en home cinema que viene a decir algo así como que un sub bien calibrado practicamente no da la sensación de estar funcionando en casi ningún momento (especialmente cuando pones música).
    En cuanto a la autocalibración no te tienes que fijar en nada de lo que haga el sub en ese momento ya que precisamente está calibrandose con lo que con toda seguridad, y por momentos, sonará con una frecuencia de corte y un nivel mucho más altos que el necesario.

  6. #6
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    ¿Tambien es normal que el sonido de prueba salga por todos los altavoces a un nivel normal y cuando le toque el turno al sub a penas se emita?
    Tambien, tengo que aclarar que lo que me decis si se escuaha la musica y peliculas bien... es que apago el subwoofer y lo escucho igual de bien.
    Hoy hare mas pruebas, aunque sea subiendo el volumen a ver si me aclaro.
    Si pudierais ver los 2 procesos de calibracion y las diferencias mas que evidentes que hay me entenderiais, yo no entendia a pizco hasta que lo hice y me di cuenta de que el sub nunca se comportaba asi.
    Quizas sea como comentais cosa de que en la calibracion se fuerza y normalmente no debe hacer eso pero es que aun forzandolo yo manualmente (desconecto los traseros y el central, bajo todo lo que puedo los delanteros y subo al tope el sub) no condigo que emita sonidos y el sonido que emite durante el YPAO con el led rojo es muy alto y claro y ni si quiera es un grave, es un "BEEP"

    Muchas gracias.

    Saludos.

  7. #7
    Anonimo24022016
    Invitado

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    A lo que comentas de si es normal que el tono salga de todos los altavoces a un nivel normal y el subwoofer apenas se note pues si es normal. Ten en cuenta que primero el sistema de autocalibrado lo que hace es ajustar la frecuencia de corte con lo que hasta ese punto deja al subwoofer llegar a su máxima frecuencia posible (con lo que se escuchará facilmente) y luego fija el punto de corte, con lo que a partir de ese momento el subwoofer estará limitado a ese punto (y casi no se escuchará, más bien se "sentirá"). Permiteme que te insista que es perfectamente normal que en la mayoría de la música que pongas el subwoofer no funcione siquiera ya que en la gran parte de las grabaciones no hay mucho por debajo de los 40-50Hz (por supuesto depende del tipo de música) y que, por lo tanto, no notarás casi diferencia, o directamente no notarás ninguna, siempre dependiendo de la grabación.
    Resumiendo, si después de la calibración "sientes" perfectamente el subwoofer en las explosiones y demás, y poco o nada en la música, pues no digo que esté perfectamente ajustado (que a distancia no lo puedo saber) pero todo apunta a que es una situación perfectamente normal. Si dijeses que con música el subwoofer se nota casi siempre y que continuamente ves el cono moviendose violentamente entonces si que te podría casi asegurar que lo tienes mal configurado.
    Lo del "beep" en condiciones normales y con altavoces "normales" (el subwoofer cortando a la frecuencia estandard de 80Hz) practicamente no debería oirse en el subwoofer, o para ser más precisos, solo deberían oirse los componentes de baja frecuencia de ese beep.
    Así que en mi opinión no te preocupes, todo es perfectamente normal.
    Última edición por mmw; 05/12/2011 a las 17:48

  8. #8
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    Hoy realice otra prueba. Deje solo los 2 forntales y el subwoofer, le di ganancia -10 a los frontales y +10 al sub, subi manualmente el volumen del sub y le meti el corte a 200HZ.
    El resultado es que si que se mueve el cono, en cuanto subo el volumen, vamos que funciona, la musica asi se escucha horrible pero he visto que si que se puede mover pero necesita estar a un volumen MUY ALTO, si quiero que se mueva teniendo el volumen igualado al resto del equipo 5.1 tengo que poner a un volumen que no me atrevo por eso de tirar las ventanas abajo.

    Es posible que al hacer la prueba YPAO con el sub "dormido", en rojo, le pase algo que desconozco y hace que emita frecuencias que normalmente no debe emitor ya que recaen sobre los otros altavoces.

    Como no tengo ni idea, no se me ocurre otra razon. Pero la verdad es que llama la atencion la diferencia.

    Pizco, haz la prueba, si pones el sub muy alto con respecto al resto de altavoces, pones al frecuencia de corte en 200 hz y le das volumen veras como se mueve, suena fatal, pero se mueve.

    Para quedarme tranquilo me gustaria ver como puedo sacar el sonido claro y contundente del YPAO con el sub en rojo, pero eso si que no fui capaz de hacerlo, tampoco logro que suene con sonidos tan agudos... digo yo que sera normal, lo que no parece normal es sacar de un sub un beep tan claro, no lo se.

    Saludos.
    Última edición por GerarLM; 05/12/2011 a las 19:07

  9. #9
    habitual
    Fecha de ingreso
    31 jul, 08
    Mensajes
    72
    Agradecido
    8 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    Esta tarde he estado en un MeadiaMarkt escuchando los Primus y puedo asegurarte que tenemos un problema. Se me ha caido la baba con el subwoofer. No se si sera bueno o malo, mis oidos no llegan para tanto, pero puedo aseguraete que sonaba y se movia de una forma completamente diferente al mio. No estaba ni calibrado ni leches, el menda ha improvisado la conexion a un HK que tenia por ahi y tirando millas. Le ha conectado a su ipod y ha puesto un par de canciones. Ni siquiera lo hemos puesto a toda caña, simplemente a un volumen normal se notaba su presencia. He puesto la mano por detras y vaya si echa aire, le ha quitado la rejilla y se veia perfectamente como se movia. Vamos, igualito que el mio. No se si sera cuestion de subwoofer, de conexion o imcluso de receptor, pero me ha quedado bien clarito que el mio suena a todo menos a subwoofer.

  10. #10
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    A partir de -25 de volumen, con todo igualado y el sunwoofer en 120HZ y un pelin mas que la mitad de su volumen a mi ya se me mueve el cono y suena, pero suenan los graves, no emite "musica" solo "PUM", "PUM"
    ¿A ti no?

    Es que yo creo que el problema puede estar en que no subimos mucho el volumen, hasta subir a -25 o algo mas no se ve como el subwoofer pega los golpes con el cono y saca sonidos. Ya te digo que soy inexperto total, tendria que ver en persona el otro sub o por lo menos un video.

    ¿Vas a decirles algo a los de Redcoon?

    Saludos.
    Última edición por GerarLM; 06/12/2011 a las 01:31

  11. #11
    habitual
    Fecha de ingreso
    31 jul, 08
    Mensajes
    72
    Agradecido
    8 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    si ya no es un tema de que se mueva o no... es que suena sencillamente horrible Como bien dices mientras este "camuflado" por los demás apenas se siente y no molesta, pero si vas aumentando el volumen hasta hacerlo notar comienzas a sentir esa especie de sonido de ultratumba que molesta bastante.

    No se lo que voy a hacer con Redcon que por cierto menuda subida de precio que les han metido, solo pensar en embalarlo todo otra vez me da de todo. De todas formas, si el bicho esta averiado entiendo que quedaria cubierto por la garantia lo mande hoy o dentro de tres meses. Si algun forero de Madrid estuviese dispuesto a probarmelo le estaria muy agredecido. Es lo unico que se me ocurre por el momento.
    Última edición por pizco; 06/12/2011 a las 15:14

  12. #12
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    Cita Iniciado por pizco Ver mensaje
    si ya no es un tema de que se mueva o no... es que suena sencillamente horrible Como bien dices mientras este "camuflado" por los demás apenas se siente y no molesta, pero si vas aumentando el volumen hasta hacerlo notar comienzas a sentir esa especie de sonido de ultratumba que molesta bastante.

    No se lo que voy a hacer con Redcon que por cierto menuda subida de precio que les han metido, solo pensar en embalarlo todo otra vez me da de todo. De todas formas, si el bicho esta averiado entiendo que quedaria cubierto por la garantia lo mande hoy o dentro de tres meses. Si algun forero de Madrid estuviese dispuesto a probarmelo le estaria muy agredecido. Es lo unico que se me ocurre por el momento.
    A ver, eso de que suena mal es en el caso extremo de ponerlo +10, quitar todos los altavoces y dejar solo los 2 frontales a -10, subirlo al tope de volumen en su parte de atras y subirle al maximo el crossover.
    Evidentemente, no puede sonar bien asi porque estoy haciendo que los sonidos a poco "graves" que sean salgan desproporcionalmente fuerte del subwoofer. Eso es lo que entiendo yo.

    En cambio, si conecto todo, lo dejo a 120 Hz, no le doy ganancia con respecto al resto ni bajo nada, y pongo el volumen a un nivel normal (la mitad o poquillo mas) no desentona en absoluto. Cuando no esta muy alto (hasta unos -25 en el Yamaha) el cono del subwoofer a penas se mueve, saque o no sonido que a esas frecuencias suelen ser solo vibraciones o "PUM", no sale nadie cantando por el subwoofer, pero tambien quite la rejilla de los frontales y TAMPOCO se mueve el cono, emiten sus sonidos pero no se ve un exceso de movimiento, mas o menos como el sub, quiero pensar que para ese volumen a este equipo no le hace falta forzar para nada.
    En el momento que paso de -25, -20 en el Yamaha, tanto el cono del sub, como los de los frontales empiezan a moverse mas, se ve claramente como van hacia atras y hacia delante, mueven mas aire y expulsan mas sonido, pero lo siguen expulsando con gran claridad y yo lo escucho muy bien en conjunto, repito que el sub pues no saca "sonidos de gente cantando", es mas los tambores y cosas asi que se escuchan bien (para mis oidos).
    Si sigo subiendo y me acerco al 0, se sigue escuchando todo muy bien pero demasiado alto, me tiemblan las persianas y las paredes de la habitacion y el suelo de toda la casa, asi que tampoco puedo subirle mucho mas aunque creo que el equipo puede dar algo mas de volumen, pero a ese volumen ya todo el equipo se ve como los videos que puse, con los conos saltando para adelante y para atras.
    Lo unico que puedo decir "malo" a ciencia cierta es que a ese nivel de volumen escucho de todo el conjunto en general, no solo del sub, que estan "soplando", a parte de la musica se escucha por detras salir mucho aire. Imagino que sera normal.

    Aun asi, como ni tu bni yo estamos 100% convencidos, hoy voy a intentar hacer y subir algun video, con la calibracion y escuchando musica. Seran con un movil y seguramente no se pueda escuchar bien como suena, pero para ver el movimiento y hacernos una idea puede valer.

    Saludos.

  13. #13
    recién llegado Avatar de Langley
    Fecha de ingreso
    09 oct, 11
    Mensajes
    8
    Agradecido
    8 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    Desde un punto de vista menos técnico, os cuento mi caso con el subwoofer del conjunto Infinity Primus HCS adquirido en Redcoon, y un Yamaha 371.
    Le hice la calibración YPAO según el manual, y lo que me acurre es que con algunas pelis que parecen no necesitar tirar mucho del subwoofer, éste se desactiva sólo, imagino que gracias a la función de autoapagado que tiene. En cambio, si pongo una peli con muchas explosiones, etc.. El subwoofer aguanta toda la peli encendido con el Led verde, y se escucha sin problemas.

    He mirado en las instrucciones de los altavoces y no veo como solucionarlo, en cambio en las instrucciones del ampli Yamaha, me indica precisamente que si se desactiva sólo el subwoofer a mitad de película, puede ser porque la función de auotoapagado puede tener el valor de sensibilidad muy alto, y que esto se corrige bajando este nivel de sensibilidad en el subwoofer.

    Mi pregunta es, ¿esto se puede hacer?. ¿desde dónde?.

    Saludos.

  14. #14
    adicto
    Fecha de ingreso
    17 sep, 11
    Mensajes
    206
    Agradecido
    14 veces

    Predeterminado Respuesta: Problema con Subwoofer Infinity PSW8"

    Cita Iniciado por Langley Ver mensaje
    Desde un punto de vista menos técnico, os cuento mi caso con el subwoofer del conjunto Infinity Primus HCS adquirido en Redcoon, y un Yamaha 371.
    Le hice la calibración YPAO según el manual, y lo que me acurre es que con algunas pelis que parecen no necesitar tirar mucho del subwoofer, éste se desactiva sólo, imagino que gracias a la función de autoapagado que tiene. En cambio, si pongo una peli con muchas explosiones, etc.. El subwoofer aguanta toda la peli encendido con el Led verde, y se escucha sin problemas.

    He mirado en las instrucciones de los altavoces y no veo como solucionarlo, en cambio en las instrucciones del ampli Yamaha, me indica precisamente que si se desactiva sólo el subwoofer a mitad de película, puede ser porque la función de auotoapagado puede tener el valor de sensibilidad muy alto, y que esto se corrige bajando este nivel de sensibilidad en el subwoofer.

    Mi pregunta es, ¿esto se puede hacer?. ¿desde dónde?.

    Saludos.
    Puedes hacer el favor de realizar el YPAO con el sub en espera (led rojo) y , a continuacion volver a hacer el YPAO con el sub activo (led verde).
    A ver si a ti tambien se te comporta de diferente manera el sub.
    Cuando pasas el YPAO con led rojo el sub saca sonido y se mueve cuando lo haces con led verde a penas hace sonido ni se mueve.
    Gracias.
    Despues, de lo que comentas, que el sub se autoapague viendo una pelicula si no es necesario su uso no parece que suponga ningun problema siempre que cuando sea necesario responda bien. Porque se te ponga en espera no deberias preocuparte, es totalmente normal, lo raro seria que estuviese siempre con el led verde.

    Saludos.

  15. #15
    recién llegado
    Fecha de ingreso
    04 ago, 12
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Re: Problema con Subwoofer Infinity PSW8"

    Hola, tengo un avr Yamaha RX-V465 y un sub Yamaha YSW90 y parlantes Jamo S426, les comento que el sub no funcionaba y se cortaba (dejaba de funcionar encendido) solo a volumenes bajos, lo que hice fue desactivarle el auto standby, desde el sinto le di el crossover al max (200) y lo corte desde el sub en 90, el volumen en el sub a la mitad y desde el sinto a mas de la mitad, mas alto que el resto de los parlantes, y asi logre que mi subwoofer este siempre activo, funcionando tanto en peliculas juegos y musica, y siempre este presente acompañando al resto de los parlantes.

    Vi que el tema es del año pasado pero por si todavia no lo solucionaron pregunten nomas mas detalles Salu2.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins