Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Problema de audio en mi Yamaha RX-A850 en configuración estéreo 2.0

  1. #1
    recién llegado
    Fecha de ingreso
    17 dic, 18
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Problema de audio en mi Yamaha RX-A850 en configuración estéreo 2.0

    Hola,

    llevo unas semanas experimentando un problema con mi receptor Yamaha. El problema es que parte del audio no se escucha, como si el receptor detectara más altavoces de los que tengo realmente conectados, que son simplemente dos frontales en configuración estéreo de toda la vida. Lo dicho, parece que el receptor pensara que tengo más altavoces e intentara sacar parte de la salida por ellos. Así, por ejemplo, al visualizar películas me pierdo parte de las líneas de diálogo así como otros elementos sonoros. Creo que ha sido a partir de una actualización de firmware de la unidad, ya que nunca había tenido este problema.

    He probado toda clase de opciones por los menús: volver a configurar los altavoces, restaurar a configuración de fábrica, pasar por los diferentes modos de DSP (incluyendo el modo estéreo). Y nada, mismo problema :(

    ¿Alguna idea de qué puede estar pasando? ¿Pensáis que puede ser un defecto del receptor?

    Gracias

  2. #2
    Moderador Avatar de atheneo
    Fecha de ingreso
    24 may, 06
    Mensajes
    7,195
    Agradecido
    2879 veces

    Predeterminado Re: Problema de audio en mi Yamaha RX-A850 en configuración estéreo 2.0

    Hola,

    Si pruebas con películas que tienen un tiempo te pasa?, es que ahora hay copias digitales que solo llevan la pista de dolby 5.1, etc., por lo que al tener un estéreo como me pasa a mi en el comedor, esos canales no llegan al AVR y se pierden, mostrándose la perdida en diálogos sobre todo que son los que reproduciría el central.

    Si has echo reset, esta configurado en el Yamaha que tienes 2.0, y tienes seleccionado un modo estéreo para reproducir, el problema, esta en lo que reproduces y no en el AVR.

    Saludos. Atheneo

  3. #3
    recién llegado
    Fecha de ingreso
    17 dic, 18
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Re: Problema de audio en mi Yamaha RX-A850 en configuración estéreo 2.0

    Gracias @atheneo, lo que comentas es un poco la teoría que tengo en la cabeza, que la señal que llega al receptor por el hdmi es 5.1. Lo que no entiendo es que el receptor no la transforme en estéreo, me parece una funcionalidad bastante básica. Repartir las partes de la señal 5.1 que no están mapeadas en el 2.0 de manera uniforme a ambos altavoces. Por eso me resisto a creer que este sea el problema.

  4. #4
    Moderador Avatar de atheneo
    Fecha de ingreso
    24 may, 06
    Mensajes
    7,195
    Agradecido
    2879 veces

    Predeterminado Re: Problema de audio en mi Yamaha RX-A850 en configuración estéreo 2.0

    En princio lo hace porque sino no escucharías nada, pero al ser digamos canales secundarios, y la pista reproducida 5.1, pues mezcla un poco pero de menor eficacia, que antiguamente que si contaban con la pista estereo exclusiva.

    Pero por ahorrar de forma logica espacio en las copias digitales, pues lo suplimen y aqui viene el problema. Depende mucho de la grabación, etc., y del procesado que haga.

    Saludos. Atheneo

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins