Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 13 de 13

Tema: problema de zumbidos con el sub

  1. #1
    Baneado
    Fecha de ingreso
    19 nov, 05
    Mensajes
    614
    Agradecido
    0 veces

    Predeterminado problema de zumbidos con el sub

    hola amigos, pues bien, ya véis , tanto nombrar mis cajas y mi sub y ahora estoy con problemas, aunque no tiene porqué ser ni mucho menos fallo del sub, pero de momento no encuentro la solución. Tengo el sub psbsubsonic10 conectado a un nad t763, y desde hace mes y pico que lo tengo hasta ahora, muy bien, pero de golpe y porrazo, me pega unos getazos cada vez que enciendo y apago el receptor que es la leche, aún teniendo el sub al mínimo , encima, cuando cambio de una entrada a cualquier otra entrada del receptor con el mismo mando a distancia, me pega también esos zumbidos que parece que me vaya a tirar la casa abajo. He probado configuraciones del nad y no encuentro ninguna lógica, también con el sub y tampoco, qué pensáis que puede pasar aquí, o cuál debe ser el problema. Recuerdo haber visto alguna vez a algún otro forero exponiendo un problema parecido al mío, pero no encuentro su post ni nada, así que os pregunto para que me echéis una mano, un saludo

  2. #2
    Baneado
    Fecha de ingreso
    19 nov, 05
    Mensajes
    614
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    ah se me olvidaba, he probado también cambiar la toma del enchufe, osea, que antes lo tenía conectado en una regleta y ahora lo he puesto independiente y a otra toma de luz , pero sigo en las mismas, un saludo

  3. #3
    El Abuelo Avatar de Mephisto
    Fecha de ingreso
    10 dic, 02
    Mensajes
    4,755
    Agradecido
    2 veces

    Predeterminado Re: problema de zumbidos con el sub

    Joserra, si el chasquido también aparece al cambiar de entrada, en mi opinión ya no aparenta a un parásito de la red eléctrica, sino más bien a un problema interno del ampli.

    Comprueba en el manual del NAD como se hace un reset total del aparato e inténtalo. Suele ser eficaz para determinados fallos de funcionamiento.

    Eso si, anota peviamente los parámetros de la configuración pues el reset los devolverá a los valores de fábrica.

    El problema del otro forero que citas era diferente al tuyo. En aquel caso era un zumbido continuo, cuyo origen creo recordar que se localizó en la red eléctrica.

    Saludos.

  4. #4
    Baneado
    Fecha de ingreso
    19 nov, 05
    Mensajes
    614
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    Gracias Mephisto, intentaré hacer lo que me recomiendas ésta misma tarde, ya os contaré, un saludo

  5. #5
    experto Avatar de raidenx
    Fecha de ingreso
    08 nov, 05
    Mensajes
    445
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    Hola Joserra, parece de Duendes, pero a mi me ha pasado lo mismo con mi T763, de buenas a primeras, cada vez que conmuto entre entradas o enciendo y apago el receptor, le mete una señal al sub (B&W) que tiemblan las hasta las ventanas.
    He probado diferentes opciones de conexión, y al final he aislado el problema, de manera que solo se produce el zumbido cuando la fuente es digital, es decir, cuando tengo seleccionadas las entradas opticas o coaxiales, o conmuto entre ellas.
    Cuando la fuente es analógica, por la entrada 7.1, no se produce ese zumbido. Haber que me dicen en el SAT.
    Aunque ellos sean cien, y yo solo uno, no significa que tengan razón.

  6. #6
    Baneado
    Fecha de ingreso
    19 nov, 05
    Mensajes
    614
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    Joder macho, pues sí que es exáctamente lo mismo, pero yo lo tengo seleccionado siempre en entrada analógica directamente a la entrada de cd del receptor, no a la 7.1, pero vamos, me pasa tanto al cambiarlo a la fuente digital como a la fuente analógica, así que no sé bien dónde está el problema, un saludo

  7. #7
    experto Avatar de raidenx
    Fecha de ingreso
    08 nov, 05
    Mensajes
    445
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    Si, si siempre que cambias de fuente se produce el zumbido, per por ej. si estoy reproduciendo un DVD por la entrada caxial, y le doy a stop, zumbido al canto. Pero si la entrada es analógica y paro la peli, no pasa nada. He estado buscando en el manual una opción de reset como dice Mphisto pero no la encuentro.
    Aunque ellos sean cien, y yo solo uno, no significa que tengan razón.

  8. #8
    aprendiz
    Fecha de ingreso
    09 ago, 05
    Mensajes
    59
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    ¿Vas solucionando el problemilla en ese peazo de sub, joserra?

    A mí me ocurre algo parecido.

    Tengo un beta SW10 y un HK235. Cuando el sub se activa al llegarle señal de bajas frecuencias desde el HK, siempre hace un chirrido "puik".

    Es un poco incómodo, sobre todo cuando enciendes y lo primero que escuchas es una canción o peli que al principio no tienen nada de graves hasta pasado un rato.

    El sub lo tengo enchufado a un enchufe de pared, él solito. Y al receptor con un cable QED de 10m.

    Luego, una vez encendido el sub, ya nunca me hace zumbidos ni nada aunque cambie de fuente.

  9. #9
    Baneado
    Fecha de ingreso
    19 nov, 05
    Mensajes
    614
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    hola, de momento no tengo nada solucionado, éste problema está expuesto ya al servicio técnico de psb y de nad que son el mismo y estoy esperando a que me den una solución, pues las dos cosas las tengo todavía en garantía. Lo mío es mucho más que molesto, me pega unos zumbidos que no veas, tal vez porque el sub sea de 500 w. continuos podría ser por eso, pero el problema es que me pasa con cualquier maniobra que haga con el nadt763, excepto al subir y bajar el volúmen, pero en cuanto el volúmen llega al mínimo, es decir, ya no suministra watios a ningún altavoz , ni señal al sub, igualmente me pega el zumbido. Voy a cambiar el cable , que como también es un tanto largo , lo he encargado y hasta mañana o la semana que viene no lo tendré, pero no creo que radique ahí el problema, ojalá sea eso, esto ya me tiene preocupadísimo, un saludo

  10. #10
    Senior Member
    Fecha de ingreso
    31 may, 05
    Mensajes
    168
    Agradecido
    0 veces

    Predeterminado Re:

    Buscando en el manual del Nad T763 no he visto la forma de hacer reset excepto a los ajustes del mando a distancia.

    Por si os sirve de algo en el manual de los Yamaha dice que los valores son guardados durante una semana cuando la unidad no está conectada a la red electrica.

    Lo que está claro es que el problema es de la sección de procesamiento digital del Nad y no del subwoofer.
    Aparte de que sean molestos, esos picos de señal que le llegan al subwoofer en las distintas circunstancias que comentais no son nada buenos. Hasta que se arreglara el problema bajaria el nivel del subwoofer por no decir de prescindir de su uso.

    Saludos

  11. #11
    habitual
    Fecha de ingreso
    30 oct, 05
    Mensajes
    67
    Agradecido
    1 veces

    Predeterminado Re: problema de zumbidos con el sub

    Hola a todos,

    ¿ese zumbido sólo os pasa con el subwoofer o también sucede con los demás altavoces?

    Yo tuve durante 1 semana un Nad T763 y por los todos mis altavoces del 5.0 que tengo montado notaba hiss. Como los frontales y central los tengo algo alejados no lo notaba desde el sillón, sin embargo el hiss de los altavoces de efectos lo notaba bastante.

    Para mi era un poco insoportable y lo cambié por un HK AVR 435.


    Saludos.

    Por cierto, ¿alguien sabe cuando NAD renovará su actual gama?

  12. #12
    Aurë entuluva?
    Fecha de ingreso
    03 ago, 05
    Mensajes
    4,961
    Agradecido
    364 veces

    Predeterminado Re: problema de zumbidos con el sub

    a mi me da que si os ocurre a los dos con la mismas maquinas (NAD) ..tiene las papeletas de ser un fallo de diseño....esperemos que no



    Saludos

  13. #13
    experto Avatar de raidenx
    Fecha de ingreso
    08 nov, 05
    Mensajes
    445
    Agradecido
    0 veces

    Predeterminado Re: problema de zumbidos con el sub

    Joserra, te han solucionado el problema del NAD en el SAT?
    Por lo menos a mi no, después de dos semanas de estar el receptor en el SAT, les tuve que llevar el subwoofer porque decián que no disponian de ningún sub activo. xD
    y a la semana siguiente me dicen que el problema es por el cable, que al ser un sub de 500W es muy sensible, y por eso mete los zumbidos. Se limitó a conectar un cable de video compuesto, de los normalitos (rojo,blanco, amarillo), y el sub emitía un zumbido. Me parece razonable que con ese cable meta ruido, con el mio no lo hace, pero como hacerle comprender a ese supuesto técnico que mi problema no es de ruidos, sino de golpes de subwoofer al conmutar entradas en el receptor.
    Al final me llevé mis cacharros y me pondré en contacto con NAD directamente para que me solucionen el problema.
    Es más, cuando le conecto un rel quake que tengo por baja, ni siquiera suena, por lo visto lleva un sistema de protección o algo parecido, y si lo conecto por alta si que suena.
    En fin, estoy muy desilusionado por el SAT de NAD por lo menos aqui en Granada, ya me contarás como te va a ti Joserra.
    Saludos .
    Aunque ellos sean cien, y yo solo uno, no significa que tengan razón.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins