Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 15 de 15

Tema: Problema extrańo con mi nuevo HTPC

  1. #1
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Problema extrańo con mi nuevo HTPC

    Hola, tengo un problema con mi nuevo HTPC que no soy capaz de resolver. He buscado por foros y no tengo narices a encontrar el quid de la cuestión. Empiezo poniendo mis configuración y aparatos y luego os cuento el problema.

    TV: LG LG6000
    Proyector Optoma HD200x
    AV: Yamaha RV-767
    Western digital live
    Dreambox 800HD
    Iplus
    Xbox 360
    WII
    HTPC placa asus con un E350 y una gráfica integrada Ati 6350. Últimos drivers. Estrenado hace 10 días.

    Hasta ahora todo iba bien. WD, dreambox e Iplus conectados por HDMI al AV., Xbox por componentes tb al AV. Y la Wii por video compuesto al AV. Y del AV por una salida a la TV y por la otra al proyector, enviando la seńal por un conversor HDMI-cable de red.

    El problema es con el HTPC, lo he conectado por HDMI al AV y enla TV se ve perfecto, pero el proyector solo "ve" el HTPC si la TV está encendida, si no el proyector me dice que no hay seńal. He probado a cambiarlas entradas, las salidas, los cables.incluso he conectado el HTPC directamente al proyector con un cable Hdmi y no lo ve, no hay imagen. Sin embargo con la TV encendida y pasando todo por el AV si hay imagen, pero en cuanto apago la TV el proyector pasa al "no hay seńal"

    Ya no se que más hacer, parece que es algún tipo de problema entre la gráfica y el proyector, pero no se si tiene solución, por los foros no encuentro nada.

    A ver si hay suerte y alguno sabe como solucionar el tema, que me estoy volviendo loco.

    Mil gracias por anticipado

    Un saludo
    Dualin

  2. #2
    Me comeré tu cerebro.. Avatar de astolff
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Santiago de Compostela
    Mensajes
    4,019
    Agradecido
    468 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Si con HDMI directamente no hay señal es muy raro, 1º resuelve el tema de conectarlo directamente, haciendo CLONE o extendido desde la configuración de la gráfica...

  3. #3
    aprendiz
    Fecha de ingreso
    08 jun, 11
    Mensajes
    11
    Agradecido
    1 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Yo también tengo una configuración parecida:

    Optoma HD20
    Yamaha RX-V 767
    HTPC pero con tarjeta de video dedicada

    Yo he tenido también muchos quebraderos de cabeza con el proyector y con el HTPC, pero en mi caso si pongo directamente el proyector conectado a la fuente si se ve correctamente, pero a través del amplificador nada... Es un tema del cable, pero voy por el tercero ya y aumentando el dinero t la calidad de los cables... Me da que los Optoma y los Yamaha son muy sensibles...

    Prueba con cables cortos en cada extremo, aunque tengas que desmontar el proyector y acercarlo al ampli...

    Suerte!

  4. #4
    Me comeré tu cerebro.. Avatar de astolff
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Santiago de Compostela
    Mensajes
    4,019
    Agradecido
    468 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    El YAMAHA no os indica que tipo de señal le está llegando por al entrada HDMI??

  5. #5
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Cita Iniciado por S4nTy Ver mensaje
    Yo también tengo una configuración parecida:

    Optoma HD20
    Yamaha RX-V 767
    HTPC pero con tarjeta de video dedicada

    Yo he tenido también muchos quebraderos de cabeza con el proyector y con el HTPC, pero en mi caso si pongo directamente el proyector conectado a la fuente si se ve correctamente, pero a través del amplificador nada... Es un tema del cable, pero voy por el tercero ya y aumentando el dinero t la calidad de los cables... Me da que los Optoma y los Yamaha son muy sensibles...

    Prueba con cables cortos en cada extremo, aunque tengas que desmontar el proyector y acercarlo al ampli...

    Suerte!

    Hola, muchas gracias por tu repuesta, desde que la vi ando dandole vueltas, al final ayer compré un cable mejor que los que tenia en el Carrefour (por esto de poder devolverlo...) y anoche me puse a hacer pruebas. Me llevé el htpc cerca del proyector y lo enchufé directamente, nada, no conseguí que funcionara, ni con el cable viejo ni con el nuevo, pero enchufandolo por vga funciona perfecto. Probé también con un adaptador DVI-HDMI para usar la salida DVI del HTPC con el mismo resultado, oscuro del todo, sin señal. Y el tema es que probé tb un portatil acer que tengo con HDMI (lleva una grfica Intel HD) y tampoco funcionaba, pero ambos con la TV funcionan pefectamente y con el AVR también. No lo entiendo. Probé tambien a usar el programa HDMIyo por si era algo de handshaking, preparé un inf con la info del proyector sacada del moninfo (cuando estaba conectado por vga) y se lo coloqué al windows. Ya no se que más probar. Con que tipo de cable te funciona a ti al menos directamente?? Por lo menos querría que me funcionara directamente el htpc y el portatil y luego ya ver el resto.

    A ver si alguien nos da algo de luz en este tema.

    Muchas gracias y un saludo
    Dualin

  6. #6
    aprendiz
    Fecha de ingreso
    08 jun, 11
    Mensajes
    11
    Agradecido
    1 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Es muy raro lo que comentas, a mí me pasan cosas raras, pero desde luego los HDMI´s del Optoma funcionan correctamente...

    ¿Te funciona bien la búsqueda de señal en el Optoma? Es decir, va recorriendo todas las tomas buscando señal... Es una tontería, pero no sea que sólo tengas activada el VGA o similar y no lo vea...

    Yo usando cables de 6€ cortitos, comprados en Conectrol, en madrid, no tengo ningún problema, puedo hacer funcionar el proyector desde el htpc directamente o a través del Yamaha...

    O está defectuoso tu proyector o es algo tonto que se te está pasando...

    Cualquier cosa lo dices, a ver si damos con ello ;)

    Saludos.

  7. #7
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Hola, los HDMI del optoma funcionan perfectamente con los demás aparatos que tengo, dreambox, Iplus y western digital tvLive. Únicamente fallan con los ordenadores. Lo de la búsqueda, si, lo hace sin problemas, de hecho por vga va bien y por HDMI funciona todo, tanto pasando por el Yamaha como cuando no tenía el Yamaha y lo conectaba todo directamente. Que defecto podrían tener los HDMI para que funcionaran bien con todo excepto con los ordenadores?. Es mas, cuando tengo la tv y el proyector encendidos a la vez y todo conectado por el avr si que funciona el proyector bien. Yo creo que es algo relacionado con la detección del optoma por parte del ordenador, solo me queda probar con un ordenador que tenga la gráfica dedicada, no integrada a ver que hace. De hecho hay una cosa que me parece curiosa, cuando tengo el htpc conectado al yamaha y con la tele encendida y la apago, suena el tipico sonido de windows de haber desconectado hardware y al encenderla suena el de hardware conectado, pero logicamente con el proyector no suena nada, porque no detecta nada, pero sin embargo cuando tengo el proyector encendido, y arranco el htpc al entrar en windows si suena el sonido de inicio de windows, es decir el htpc esta enviando señal por hdmi aunque no se vea por el proyector. Otra cosa que tb he visto es que cuando tengo encendidos a la vez el proyector y la tv (conectado todo al avr y funcionando ambos, que a el único momento que el proyector funciona, cuando la TV esta conectada) si pongo un video a reproducir y apago la tv, el proyector deja de verse, pero al volver a encender la tv el video esta en pausa, windows lo pausa automaticamente. No se me ocurre nada mas que hacer, empiezo a estar un poco desesperado con el tema. A ver si hay suerte y a alguien se le ocurre algo....


    Saludos
    Dualin

  8. #8
    Me comeré tu cerebro.. Avatar de astolff
    Fecha de ingreso
    28 ene, 08
    Ubicación
    Santiago de Compostela
    Mensajes
    4,019
    Agradecido
    468 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Puede que sea problema de la gráfica o del driver, revisa las notas de las versión del driver...

  9. #9
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Ahora ya si que no se que mas hacer, le he puesto al HTPC otra grafica, una ati 4650 que tan por ahí y nada, conectado directamente al optoma ni se entera. Con el Netbook que tengo igual e incluso con el ordenador de los niños que tiene una Nvidia 9400 GT tampoco hace nada conectado directamente al proyector con un adaptador dvi-HDMI ya que esa grafica no tiene HDMI. Total, las entradas HDMI del optoma funcionan con todo excepto con un pc, no lo entiendo. Creo que le escribiré un correo al servicio técnico de optoma a ver si me dicen algo.

    Saludos

    Dualin

  10. #10
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Bueno, el viernes llame a Suseo, el SAT de optoma para ver que me decían, y el tecnico que me atendió muy amablemente, después de un rato de preguntas y explicaciones me dijo que no sabia que podía estar pasando y que llamara a optoma directamente porque ellos estaban mas puestos en el tema de configuraciones ya que el pensaba que ea un problema de configuración. Llame a optoma, y allí me atendió otro técnico muy amable tb, y después de otro rato de explicaciones y preguntas me dijo que probara solo con el portátil, intentando cambiar entre la pantalla del portátil y el HDMI y que le contara, en caso de que no funcionara cree que esta estropeado y que le tendrán que cambiar la placa de conexiones. El caso es que no funciono, no detecta el proyector por HDMI y le he enviado un Mail, me da que mi optoma tendrá que hacer otro viaje al SAT.

    Saludos
    Dualin

  11. #11
    sabio
    Fecha de ingreso
    05 abr, 08
    Mensajes
    2,960
    Agradecido
    218 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    Eso creo que es tema de la configuracion del windows, a mi me pasa algo similar, debes fijarte cual es el monitor principal para la configuracion de widnows, si la tele o tu ampli o como lo tengas configurado, y cuando lo uses lo mejor es tenerlo en clonado, para mi es mas estable que en extendido, ya que el trabajo de la grafica es el mismo solo que duplicado y no son dos procesos graficos diferentes.
    LCD LG Oled 65 C8
    Fuentes:Hi Media Q10Pro, Xbox Onex X, PS 4, Nintendo Switch, NAS Qnap, Azbox
    Amplificación: Marrantz avr 7012
    Cajas:Dynavoice Dynamite 8, JBL ES10, PRO 838
    Sub: Magnat 15"

  12. #12
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Respuesta: Problema extrańo con mi nuevo HTPC

    No, no es eso, si lo conecto a la TV funciona sin tocar nada, lo tengo en clonado como tu dices, sin embargo al conectarlo al proyector no funciona (el portátil). Además los otros dos ordenadores que he probado (el htpc y otro) no van ninguno de los dos con el proyector y si con la tv.

    Muchas gracias por el intento

    Saludos
    Dualin

  13. #13
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Re: Respuesta: Problema extrańo con mi nuevo HTPC

    Hola, retomo el tema porque he avanzado algo. Una de las cosas que pasaban era que el proyector estaba estropeado, lo envíe la semana pasada a reparar (si, lo he dejado mucho, pero me daba pereza quedarme sin el proyector) y me lo han devuelto con la placa de conexiones cambiada. Ahora ya funciona el portátil por HDMI sin problemas y el HTPC si lo conecto directamente al conversor HDMI-rj45 también va bien, pero cuando lo hago pasar por el ampli no hay forma, solo funciona con la tv encendida. No se que puede ser, a ver si a alguno se le ocurre algo por favor.

    Saludos y mil gracias por adelantado
    Dualin

  14. #14
    adicto Avatar de xvlad
    Fecha de ingreso
    17 mar, 11
    Ubicación
    Aielo
    Mensajes
    242
    Agradecido
    120 veces

    Predeterminado Re: Problema extrańo con mi nuevo HTPC

    A mi me pasa algo similar. Si lo tengo conectado por hdmi al ampli y por vga al monitor,automaticamente envia la señal al ampli y de ahi al proyector,pero me deja el escritorio principal en el monitor,tal y como esta configurado. El problema viene cuando apago el proyector y el htpc cambia la configuracion y pone como principal el proyector y como extendido el monitor. Aunqhe lo ponga en clonado el cambia automaticamente y tengo que desconectar el hdmi del htpc para poder usar el monitor. Mi htpc es similar al tuyo, con una asroc 75M-itx y grafica integrada 6950 creo.

    Escribir desde el movil es un asco, lo siento si no se entiende muy bien.

    Un saludo.

  15. #15
    aprendiz
    Fecha de ingreso
    04 jul, 06
    Mensajes
    38
    Agradecido
    0 veces

    Predeterminado Re: Problema extrańo con mi nuevo HTPC

    Hola, ya lo he solucionado, por lo menos en parte, ya que haciendo pruebas he cambiado en conversor HDMI-cat6 por otro que tengo y con ese otro funciona bien. Es una guarrada, porque ese no es compatible con el modo 24p y el que tenía puesto si lo era, pero por alguna extraña razón, si conecto el htpc al AV y de este al proyector con ese conversor no va, si me salto el AV y enchufo directamente el conversor al htpc funciona bien. Y sin embargo con el otro conversor, mas básico (este no tiene alimentación y no soporta 24p) sique funciona perfectamente. No se, creo que me voy a tener que plantear buscar alguna solución con cable HDMI directo y evitarme los conversores a cable de red. El tema es que por los tubos empotrados en la pared no me cabe la clavija HDMI, a ver si invento algo para llevar un cable y que no se vea. Si alguno quiere un conversor HDMI-cat6 lo vendo barato, jeje

    Saludos y mil gracias
    Dualin

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins