Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 7 de 7

Tema: Problema: Thunderbird no me abre enlaces...

  1. #1
    Traficante de Almas Avatar de miguelator3
    Fecha de ingreso
    30 dic, 03
    Ubicación
    Guadalajara
    Mensajes
    1,016
    Agradecido
    4 veces

    Predeterminado Problema: Thunderbird no me abre enlaces...

    Hola a todos...

    A ver si me podeis ayudar con esto...

    You uso Thunderbird como gestor de correo y el FireFox como navegador predeterminado (aunque tengo también instalado el IE7)...

    Hasta ahora no he tenido ningún problema con ello, pero resulta que desde ayer los enlaces a alguna página web que me vengan por correo no se me abren, aunque los detecta pues cambia el cursor de flecha a dedo...

    Creo que tiene que ver con alguna actualización de seguridad del windows update que ayer se me instaló (me instaló mi hermano para ponerlo al día)...

    He comprobado que el navegador por defecto es el FireFox, y que no hay otras actualizaciones más recientes ni para Thunderbird ni para FireFox...

    ¿Alguien sabe cómo puedo arreglarlo para que al pinchar los enlaces se me vuelvan a abrir normalmente? (en FireFox, a ser posible).
    Si hay que instalar algun complemento o plugin decidme cuál, y a ser posible poned un enlace a donde bajarlo...

    Gracias.

    Un saludo

  2. #2
    maestro Avatar de radix9
    Fecha de ingreso
    01 mar, 06
    Mensajes
    1,805
    Agradecido
    647 veces

    Predeterminado Re: Problema: Thunderbird no me abre enlaces...

    No uso ThunderBird pero podrías probar este complemento haber si te puede solucionar el tema :

    https://addons.mozilla.org/es-ES/thunderbird/addon/5030

    Salu2

  3. #3
    Traficante de Almas Avatar de miguelator3
    Fecha de ingreso
    30 dic, 03
    Ubicación
    Guadalajara
    Mensajes
    1,016
    Agradecido
    4 veces

    Predeterminado Re: Problema: Thunderbird no me abre enlaces...

    Gracias...

    Lo probé y no me convenció demasiado...
    Sin embargo encontré otro complemento llamado Launchy que se adapta ás a lo que busco... pero que tampoco me abre los enlaces el FireFox directamente... es más, es como si no me reconociese que tengo el FireFox instalado (el complemento autodetecta las aplicaciones compatibles y permite seleccionar con qué lo quieres abrir) pues aunque Firefox aparece en el listado de aplicaciones, está en gris (desactivado) como si no estuviese instalado... Lo he tenido que agregar yo manualmente poniendo la ruta a mano y todo eso...

    Pero yo lo que busco es que al hacer click sobre el enlace se me abra automáticamente, como siempre...

    Si alguien tiene otra idea, puede sugerirla...

    Un saludo

  4. #4
    Traficante de Almas Avatar de miguelator3
    Fecha de ingreso
    30 dic, 03
    Ubicación
    Guadalajara
    Mensajes
    1,016
    Agradecido
    4 veces

    Predeterminado Re: Problema: Thunderbird no me abre enlaces...

    También acabo de comprobar que ningún otro programa que lleve un acceso a internet me abre su página correspondiente (ej.: ayuda on-line, ir a la web oficial, etc...) cuando selecciono la opción desde el menú "Ayuda" (o "Acerca de...", etc) de los programas...

    Incluso probé a desinstalar el FireFox e instalarlo de nuevo, pero nada...

    Help, please !!!!

    Un saludo

  5. #5
    maestro Avatar de radix9
    Fecha de ingreso
    01 mar, 06
    Mensajes
    1,805
    Agradecido
    647 veces

    Predeterminado Re: Problema: Thunderbird no me abre enlaces...

    Una sugerencia : Prueba de desinstalar IE7, ya que no lo usas y podría ser que con el tema de seguridad y demás te esté dando los problemas....
    Yo actualmente también uso el Firefox y tengo el IE6 y ningún problema.
    Para desinstalar IE7, creo que puedes hacerlo desde Panel de control-Agregar o quitar programas.

    Salu2

  6. #6
    Avernícola Avatar de MuMul
    Fecha de ingreso
    06 abr, 02
    Mensajes
    2,907
    Agradecido
    107 veces

    Predeterminado Re: Problema: Thunderbird no me abre enlaces...

    Es posible, desde luego, que el Windows o el IE (sean XP o Vista, sea el 6 o el 7) hayan "vampirizado" la opción de navegador predeterminado.

  7. #7
    Traficante de Almas Avatar de miguelator3
    Fecha de ingreso
    30 dic, 03
    Ubicación
    Guadalajara
    Mensajes
    1,016
    Agradecido
    4 veces

    Predeterminado Re: Problema: Thunderbird no me abre enlaces...

    OK... Muchas gracias a todos por vuestra ayuda...

    Ya he podido arreglar el problema...

    Ha sido desinstalando el IE7... (ha tardado un ratito, pero no ha dado ningún problema... de momento).

    Al reiniciar de nuevo, ha aparecido el IE6 y me ha preguntado que elija el navegador por defecto (el Firefox, por supuesto)... y ya está...

    Os debo unas cañas... (luego me acerco al río y recojo unos juncos secos o algo así)

    Un saludo

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins