Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: problemas altavoces

  1. #1
    aprendiz
    Fecha de ingreso
    01 oct, 06
    Mensajes
    17
    Agradecido
    0 veces

    Predeterminado problemas altavoces

    Este fin de semana estuve visionando una peli en casa y estoy un poco contrariado pq no logro sacar el audio como antes, no se que le pasa al equipo ya que lo he tenido mucho tiempo guardado sin usar y ahora que lo he montado creo que no va bien, en principio solo se oye con claridad y nitidez el canal central mientras que los dos delanteros no terminan de oirse bien, mas bien se oyen muy flojos en relacion al central y no creo que sea por tema de calibrado en el control del volumen por altavoz, he pensado que puede ser por un problema de conectividad o bien que lo he conectado mal al ampli, a ver si tengo tiempo y puedo hacer algunas pruebas, por lo pronto cortare los cables para el contacto no valla a ser que esten muy estropeados por la parte que tiene contacto con los conectores. Antes tambien sacaba el audio por cable coaxial mientras que ahora lo tengo conectado al blu-ray por cable optico, asi que tendre que hacer pruebas.

    Alquien tiene alguna idea distinta a las que comento?, el reproductor de dvd de antes no lo puedo usar pq esta estropeado asi que no puedo comprar.

    saludos
    la felicidad está hecha de pequeñas cosas: Un pequeño yate, una pequeña mansión, una pequeña fortuna…y por supuesto un pequeño proyector de cine.

  2. #2
    recién llegado
    Fecha de ingreso
    10 ago, 09
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Respuesta: problemas altavoces

    Comprueba que tengas los altavoces principales y los de efectos en "Large" o que no hayas invertido la polaridad en uno de ellos (desfase) y consecuente atenuación de graves.
    Saludos !

  3. #3
    aprendiz
    Fecha de ingreso
    01 oct, 06
    Mensajes
    17
    Agradecido
    0 veces

    Predeterminado Respuesta: problemas altavoces

    En primer lugar muchas gracias por contestar a mi consulta sobre el problema que tenia con mis altavoces. Esta misma tarde he estado revisando la instalacion, sobre el modo "large" para los altavoces ni me acordaba pero de todas formas estaba bien, como te decia ya habia tenido el equipo montado hace tiempo y funcionaba perfectamente asi que o bien se habia estropeado en este largo tiempo guardado o bien era por algun cambio con respecto a la nueva situacion como te decia del repructor nuevo con nueva conectividad a traves de conexion optico digital (antes por coaxial) o del propio montaje. Despues de revisar sobre todo la instalacion de cables he comprobado que 3 de los 5 altavoces sin contar el sw tenian la polaridad de los cables mal, lo que pasa es que si que funcionaban (aunque mal claro) y por eso no le eche cuenta cuando los monte, pq pensaba que si tenian la polaridad mal a la hora de conectarlos simplemente no se oirian. Luego con el manual en la mano por supuesto pq ya no me acordaba he intentado regular al volumen de los altavoces con el test del ampli; bajando el volumen del central y subiendo los traseros que tampoco se oian mucho, y por ultimo ajustando el balance para los delanteros pq mi situacion de escucha no es totalmente centrada con respecto a los altavoces delanteros. Aun asi me ha surgido una duda mientras ajustaba el volumen de altavoces con el test del ampli y es que por un lado no puedo subir el bajar el volumen de los delanteros (solo se oye el sonido del test por los delanteros pero sin opcion de subir o bajar el volumen) ni tampoco se oye el sonido del test por el sw, es esto normal?, no se ya me contais. Gracias por todo.
    la felicidad está hecha de pequeñas cosas: Un pequeño yate, una pequeña mansión, una pequeña fortuna…y por supuesto un pequeño proyector de cine.

  4. #4
    recién llegado
    Fecha de ingreso
    10 ago, 09
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Respuesta: problemas altavoces

    Hola Cacique !!!

    Deberías poder subir y bajar el volumen general del ampli mientras realizas el test. En mi Harman AVR 3000 sí es posible. Por el sonido rosa a través del Sub, no te preocupes porque en teoría no deberías regularlo desde el test. El sonido rosa está muy por encima de las frecuencias que emite el sub (Frecuencias LFE). El sub, si es activo, puedes regularlo desde el propio sub, y si es pasivo (raro por cierto) puedes subir o bajar el volumen desde el procesador de AV.

    No estaría de más que dijeras el equipo que tienes. Algún forero más podría ayudarte.

    Espero que soluciones el problema !!!

    Un salu2 !!!

    P.D. Por cierto, revisa las conexiones de las bananas o en su defecto de los cables pelados conectados a los bornes del ampli. Parece una pijada pero en alguna ocasión a mi me ha vuelto loco.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins