Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Problemas con el volumen del subwoofer

  1. #1
    recién llegado
    Fecha de ingreso
    16 jul, 17
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Problemas con el volumen del subwoofer

    Hola compre un amplificador onkio nr 676, anteriormente tenía un Home cinema s9700 thx onkio, cambié solo el amplificador.Y noto que el subwoofer no suena igual suena demasiado bajo comparado con antes. Alguien me puede hachar un cable a configurarlo, gracias.

  2. #2
    Siempre aprendiendo Avatar de OsoSolitario
    Fecha de ingreso
    08 jul, 14
    Ubicación
    Manresa (BCN)
    Mensajes
    3,938
    Agradecido
    3683 veces

    Predeterminado Re: Problemas con el volumen del subwoofer

    Hola Topo,

    Imagino que has calibrado todos los altavoces de nuevo con el Onkyo 676, no?
    Podrías comprobar en el set-up a qué nivel te ha quedado el subwoofer?

    Un saludo del Oso

  3. #3
    recién llegado
    Fecha de ingreso
    16 jul, 17
    Mensajes
    9
    Agradecido
    0 veces

    Predeterminado Re: Problemas con el volumen del subwoofer

    Si lo calibre con el micrófono, mientras con el otro amplificador me quedaba el subwoofer en -2 con este me queda en más 4.

  4. #4
    Siempre aprendiendo Avatar de OsoSolitario
    Fecha de ingreso
    08 jul, 14
    Ubicación
    Manresa (BCN)
    Mensajes
    3,938
    Agradecido
    3683 veces

    Predeterminado Re: Problemas con el volumen del subwoofer

    Que raro!

    La única solución (ya que no hay otra) es dar más volumen al propio subwoofer, imagino que también lo habrás intentado. De todas formas este sub solo tiene este control de volumen como único ajuste.

    Otro factor que podría hacer cambiar un poco la sensación de grave es la frecuencia de corte que la calibración haya dado al sub. Tu anterior Onkyo al ser THX imagino que cortaba obligatoriamente a 80Hz. Intenta mirar también a que frecuencia corta tu nuevo 676 y si es otra frecuencia, prueba a calibrar otra vez ajustado a 80Hz.
    Es lo único que se me ocurre!

    Un saludo del Oso

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins