Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: problemas mi ampli no reconoce el sub

  1. #1
    aprendiz
    Fecha de ingreso
    03 may, 06
    Mensajes
    13
    Agradecido
    0 veces

    Predeterminado problemas mi ampli no reconoce el sub

    Hola a todos... no soy capaz de que el amplificador reconozca el sub... necesito de vuestra sabiduria

    tengo un HK4000 y no manda la señal (eso creo) al subwoofer es como si no lo reconociera.

    Cuento un poco las pruebas realizadas:(el audio lo saco por optica)

    he cambiado de sub
    he cambiado de cable
    he probado las 3 salidas optica que trae el ampli
    he probado todas las configuraciones posibles de altavoces
    he cambiado de reproductor

    no aparece el simbolito de LFE como salia antes... lo unico que he hecho es quitarlo para una reforma y al mes volverlo a poner.

    el sub es activo.

    es posible que el ampli tenga alguna opcion para desabilitarlo?

    muchas gracias

  2. #2
    adicto Avatar de Alejandro Fdez
    Fecha de ingreso
    20 jun, 07
    Mensajes
    155
    Agradecido
    2 veces

    Predeterminado Respuesta: problemas mi ampli no reconoce el sub

    no pasa eso. El ampli siempre reconoce el sub. Salidas opticas???? que cojones de sub tienes???

    A ver, cable RCA de la salida del ampli que pone sub (que es una salida de previo del ampli solo para el subwoofer) que suele ser negra y se lo conectas a cualquiera de las que trae el ampli. RCA claro.

    Luego le das a encender el ampli. Lo ideal es que uses el test de ruido rosa para comprobar que suena.

    Otra cosilla es que al ampli le puedes haber dicho que no tiene sub y que el sonido de este tienda a los delanteros... comprueba esto. También le das volumen al sub por el ampli... comprueba que no está a 0.

    También comprueba tu lector ya que puede ser que le quites la señal de subwoofer.

    Si así no va, llevate a otro ampli el sub y mira a ver si es que está jodido...

  3. #3
    aprendiz
    Fecha de ingreso
    03 may, 06
    Mensajes
    13
    Agradecido
    0 veces

    Predeterminado Respuesta: problemas mi ampli no reconoce el sub

    Perdon no me he explicado bien... lo del audio por optica es la conexion que utilizo del reproductor al ampli, logicamente el sub va conectado por rca.

    lo unico que hago para que suene es ponerlo en la salida pre-out para los traseros y asi el ampli si me lo reconoce como sub, pero no suena igual que en su conexion. (lo pongo a tope para que suene, mientras antes lo tenia a un cuarto de potencia)

    lo unico que puede pasar es que esa conexion este averiada... o que yo sea muy torpe.

    gracias

  4. #4
    adicto
    Fecha de ingreso
    23 nov, 09
    Mensajes
    155
    Agradecido
    20 veces

    Predeterminado Respuesta: problemas mi ampli no reconoce el sub

    Si lo estás conectando a la salida de los traseros, le estás mandando unas frecuencias que no te va a reproducir, por no hablar de posibles averías en el cono.

    El ampli ni reconoce ni deja de reconocer el sub (no es un pendrive!), sólo le tienes que conectar donde corresponde en tu ampli para que le llegue la señal adecuada. Simple.

    Pon unas fotos de la parte trasera del ampli y el sub, porque no tengo ni idea de las conexiones que llevan.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins