Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 12 de 12

Tema: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

  1. #1
    mye
    mye está desconectado
    recién llegado
    Fecha de ingreso
    22 sep, 09
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Regístrate gratis para eliminar esta publicidad

    Hola foreros

    Soy nuevo en el foro y necesito saber si alguien ha tenido tantos problemas como yo en encontrar un disco duro multimedia con TDT integrado que funcione correctamente. Tras probar varios modelos descarté el BluSens T-50 y un Conceptronics (por su elevado precio) y tanto el Emtec como el Woxter (que me gustaron más) me han dado el mismo problema. Parece que tengan el mismo software así que no será extraño.

    El problema aparece a los pocos días de utilizarlo como grabador de TDT, así que lo he podido devolver a la tienda por estar dentro del periodo de prueba. Por ello, he tenido tres Woxters i-Cube 2400 y un Emtec y todos han dado el mismo problema a la semana de utilizarlo. Un día, al encenderlo, la luz azul del power parpadea constantemente, aparece el menú de opciones y a los dos segundos se reinicia. Así sigue hasta que te hartas y ya no arranca correctamente nunca más.

    La actualización de firmware no lo soluciona.

    Si alguien sabe algo del tema........o me recomienda un grabador con TDT y disco duro similar a estos modelos que funcione correctamente, se lo agradeceré.

    Muchas gracias

  2. #2
    recién llegado
    Fecha de ingreso
    18 oct, 09
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Hola,

    desafortunadamente no tengo una respuesta para ti, pero sí una pregunta.
    Hace una semana compré también el WOSTER ICUBE 2400 y mi ORDENADOR reconoce que hay un hardware instalado pero cuando quiero abrirlo desde mi PC, no aparece por ninguna parte, hago la instalación del CD en la aplicación .exe para WINDOWS, pero de todas formas no lo reconoce. Lo he intentado en otros ordenadores y sigo con el mismo inconveniente. Me podrías colaborar por favor????

  3. #3
    aprendiz
    Fecha de ingreso
    26 sep, 09
    Mensajes
    14
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Creo que sé porqué se cuelga este disco duro.

    La hora del EPG sobre el que se programa la grabación esta desfasada en una hora con la hora real.
    Así cuando grabas se enciende automáticamente a la hora actual y se apaga automáticamente, pese a que no ha acabado la grabación. Así aparece un mensaje de ¿apagar?, sobre otro que dice "se están realizando tareas en segundo plano".

    Creo que eso es lo que crea el conflicto, para solucionarlo basta con poner la hora en modo manual con una hora de adelanto sobre la real, que es la hora que marca el EPG.

    Espero poder ayudaros con esto.
    A mi también se me quedó colgado y lo tuve que llevar a reparar en garantía.

  4. #4
    recién llegado
    Fecha de ingreso
    12 feb, 10
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Hola a todos, soy nuevo en el foro y tengo el mismo problema que mye con el woxter 2400, cuando la luz azul se queda parpadeando no hay forma de encenderlo, ya le he reinstalado el firmware 2 veces para volverlo a tener operativo pero no es cuestion de hacerlo cada 15 dias.
    ¿mye has podido solucionar el problema?
    Con la opcion que da Jesusnablas, si quiero programar la grabacion de un programa que comienza a las 22 horas ¿tendré que ponerle como hora de comienzo las 23 que es la hora que marca el aparato?
    Gracias a todos, un saludo

  5. #5
    aprendiz
    Fecha de ingreso
    14 feb, 10
    Mensajes
    13
    Agradecido
    3 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Cita Iniciado por pp.ansar Ver mensaje
    Hola a todos, soy nuevo en el foro y tengo el mismo problema que mye con el woxter 2400, cuando la luz azul se queda parpadeando no hay forma de encenderlo, ya le he reinstalado el firmware 2 veces para volverlo a tener operativo pero no es cuestion de hacerlo cada 15 dias.
    ¿mye has podido solucionar el problema?
    Con la opcion que da Jesusnablas, si quiero programar la grabacion de un programa que comienza a las 22 horas ¿tendré que ponerle como hora de comienzo las 23 que es la hora que marca el aparato?
    Gracias a todos, un saludo
    Hola:
    Lo de la hora del aparato se soluciona poniendo dentro de setup y en apartado tdt en region pones Francia y la hora se queda correcta. Ya se explico en este foro. A mi de dio resultado. Para los cuelgues en las grabaciones, hay que tener en cuenta que entre una grabacion y otra posterior tiene que haber un lapso de como minimo cuatro o cinco minutos, para darle tiempo a apagarse y a encenderse, si no puede que no se realice o que de problemas. De hecho si programas con menos tiempo, en el historial del timer te pone pausa, que no la va a hacer. Tambien tener en cuenta que al programar la grabacion se programa la hora de inicio y la duracion, no la hora de apagado. De todas manera a veces falla en las programaciones. A mi en una programacion se me quedo enganchado y no se apago a su hora y estuvo grabando hasta que me di cuenta, y entonces si que tuve que desconectarlo de la red porque no respondía con nada, y en otra programe para grabar 15 minutos y a los 8 se apago. Seran fallos del sistema o de aparatos en concreto. Yo opte por devolverlo y esperar a ver si mejoran pero todas las marcas pues en definitiva todos llevan los mismos componentes. Por cierto tengo que decir que el servicion tecnico de quatrotec es una maravilla. He leido en este foro cosas en contra, pero yo llame en dos ocasiones y me atendieron muy amablemente y dandome soluciones. Habra de todo.

  6. #6
    recién llegado
    Fecha de ingreso
    11 mar, 10
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Buenas, tengo un Woxter i-cube 2000 y le particione el dd desde pc y ahora lo enciendo en la tele y no me aparece nada. Alguna forma de recuperar el software para poder verlo de la TV. Gracias de antemano a todos.

  7. #7
    recién llegado
    Fecha de ingreso
    12 abr, 10
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Cita Iniciado por shonpp Ver mensaje
    Buenas, tengo un Woxter i-cube 2000 y le particione el dd desde pc y ahora lo enciendo en la tele y no me aparece nada. Alguna forma de recuperar el software para poder verlo de la TV. Gracias de antemano a todos.
    mete elfirmware de esta pagina [url]http://www.woxter.com/es-es/support_and_downloads
    lo descargas y lo metes en un pendriver ,el aparto apagado con el interruptor de atras off aprietas sin soltar el boton de encendido y das al interruptor a on y espera a que coja el pendriver y se pondra a instalar el firmware....................y ya esta listo.

  8. #8
    recién llegado
    Fecha de ingreso
    26 abr, 10
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Hola a todos hace poco compré en mdmrk un disco duro multimedia emtec movie cube Q800, he ido solucionando los problemas que me han ido surgiendo, ya que la verdad es que las instrucciones son pésimas. pero hay algo que no consigo solucionar: entre otras adquirí este modelo porque me dijeron que servía para pasar mis cintas de vhs. Después de conseguir que pillara la señal del video, me encuentro con que solo graba unos minutos. sé que tiene varias pariciones y lo he formateado varias veces ampliando el espacio en unas y disminuyendo en otras y viceversa, hasta conseguir un máximo de 40 minutos y la calidad más baja de grabación no pasa de ahí, en lp he conseguido grabar 30 minutos, pero no más. Me gustaría saber si alguien ha tenido este mismo problema y que solución podría tener porque me parece muy fuerte que con 500Gb que tiene solo grabe 30 minutos.
    Gracias un saludo.

  9. #9
    recién llegado
    Fecha de ingreso
    09 may, 10
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Hola me paso ayer com el WOXTER I-CUBE 2400 estaba grabando un programa y le puse con el boton de rec 120 minutos más de grabacion pues hoy por la mañana he visto el disco duro y parpadea solamente,he instalado el firmware que sale en la web de woxter el segundo el de la ip de radio no el segundo y nada otra vez sigue igual ¿qué hago?el disco duro apenas tiene 1 mes.

  10. #10
    recién llegado
    Fecha de ingreso
    17 may, 10
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Hola a todos:
    tengo una duda, estoy formateando el i-cube 2400, pero resulta que lleva 15 horas de proceso, eso es normal?

  11. #11
    recién llegado
    Fecha de ingreso
    01 ago, 13
    Mensajes
    5
    Agradecido
    0 veces

    Predeterminado Re: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    una pregunta...tube que cambiar el ventilador del icube.....y jodrr estaba despistado y ya no se si el ventilador debe sacar el aire calie te de dentro o meter aire dentro del aparato.....me podeis ayudar....gracias

  12. #12
    La vida se abre camino Avatar de chucky11
    Fecha de ingreso
    07 mar, 11
    Mensajes
    2,724
    Agradecido
    745 veces

    Predeterminado Re: Problemas reinicio Woxter i-Cube 2400 y Emtec Q800

    Cita Iniciado por whispy Ver mensaje
    una pregunta...tube que cambiar el ventilador del icube.....y jodrr estaba despistado y ya no se si el ventilador debe sacar el aire calie te de dentro o meter aire dentro del aparato.....me podeis ayudar....gracias
    Sacar.

    Edit: Perdon, he visto que era de agosto y no he mirado el año, el post como que si no lo ha arreglado llego muy tarde.
    Última edición por chucky11; 23/08/2014 a las 12:13
    I-cube 3000, I-cube 5000, I-cube 3800, AndroidTV 200

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins