Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 21 de 21

Tema: problemon con LOGITECH Z-680

  1. #1
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado problemon con LOGITECH Z-680

    mis logitech z-680 han dicho adios....

    no se que a podido pasar, no ha habido cortes de luz ni na de na, esta tarde funcionaban, y ahora al querer ponerlos, no enciende......

    sabeis que puede ser???

    saludos

  2. #2
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    si alguien puede ayudarme le estare agradecido

  3. #3
    ELP
    ELP está desconectado
    adicto
    Fecha de ingreso
    07 jun, 05
    Mensajes
    202
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Si has probado en otros enchufes y no funciona,seguramente será la fuente de alimentación,qué si no me equivoco,en los 5.1 destinados mayormente para PC vá a parte.

    Salu2.

  4. #4
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    no he probado en otros enchufes.... en ese mismo enchufe la lampara funciona....

    la fuente va a parte?? en este creo que no

    saludos y muchas gracias

  5. #5
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    puede ser la fuente de almentacion, hoy llamare a logitech pero seguro que me intentan clavar un dineral

    joderrrrr

  6. #6
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    115 visitas y ni una puta opinión......

    manda huevos

    perdonadme pero estoy muy jodido....

    me dicen que es posible que se haya jodido el fusible... que pensais???

    sabeis que tipo fusible llevan estos aparatos??

    gracias

  7. #7
    experto
    Fecha de ingreso
    15 may, 05
    Mensajes
    348
    Agradecido
    1 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    me dicen que es posible que se haya jodido el fusible... que pensais???

    sabeis que tipo fusible llevan estos aparatos??
    O lo mandas al SAT o lo abres y buscas el fusible. Y como no soy adivino no puedo decirte mas.

    Saludos

  8. #8
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    hoy he llamado y sabes que me han dicho???

    que si ya se ha pasado la garantia NO HAY NADA QUE HACER, QUE ELLOS NO ARREGLAN LOS EQUIPOS, solo los cambian si estan en garantia

    ver para creer

  9. #9
    maestro
    Fecha de ingreso
    03 mar, 05
    Mensajes
    1,027
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Ale, a gastar duritos tocan.

    PD. ya recibidi el modulo del escalador, :mola

  10. #10
    CrazY HaT Avatar de Juanele
    Fecha de ingreso
    01 may, 04
    Mensajes
    1,086
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    yo tengo esos mismos y ningun problema, no se que puede ser. Lo siento.

  11. #11
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    ya esta arreglado era el pinche fusible.... :>:

    javier eres un...

  12. #12
    recién llegado
    Fecha de ingreso
    19 jul, 05
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Hola

    Mis logitech Z-5500, desde ayer día 7 no se enciende el soundTouch center, ni apretando el interruptor de detrás el subwoofer...
    Con sólo 4 meses de uso ya ha petado.

    TITO LUIG, ¿sabes donde se mira esto del fusible, hay que desmontar el sub?

    Un saludo

  13. #13
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    nooooooo

    detras, al lado de interruptor de encendido ( detras del subwoffer ) hay una especie de botoncito que al girarlo, dentro esta la capsula del fusible

    esta cbupao de quitarlo, con decirte que yo lo hice...

  14. #14
    recién llegado
    Fecha de ingreso
    19 jul, 05
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Hola

    Ya lo tengo en la mano, es una cápsula blanca.

    Ahora tengo que ir a una tienda de electrónica para que me den un fusible igual pero que funcione ¿no?

    Es que la verdad no tengo ni idea..

    Un saludo

  15. #15
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    si consigue uno igual, y ponlo

    tienes un polimetro??? mira a ver si es porblema del fusible...

  16. #16
    recién llegado
    Fecha de ingreso
    19 jul, 05
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Hola!

    Ya está arreglado, era el jodido fusible...

    Bufff suerte que he leído el post, ya me veía enviando el subwoofer por correos para que lo arreglaran (con lo farragoso que es mover el sub ya que pesa como un muerto).

    Un saludo

  17. #17
    sabio
    Fecha de ingreso
    27 feb, 05
    Mensajes
    2,749
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    ME ALEGRO MUCHO

    saludos

  18. #18
    CrazY HaT Avatar de Juanele
    Fecha de ingreso
    01 may, 04
    Mensajes
    1,086
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    jejeje, bueno es saberlo por si me petan alguna vez...

  19. #19
    aprendiz
    Fecha de ingreso
    20 sep, 05
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Suerte habeis tenido.

    Yo los mios despues de 4 años tambien están fastidiados. concretamente el subwoofer no reverberá correctamente y a volumen alto pues no se aguantan de lo mal que suena(parece una caja rota), ¡¡¡ojala fuera el puto fusible que se fundió!!!!

    ¿Alguno sabe si se puede desmontar el subwoofer?, lo máximo que he conseguido es separar la parte trasera(donde se conectan el resto de altavoces y viene el disipador). Trae un circuito electrónico con unos condensadores que meten miedo y dicho circuito está unido al subwoofer por 3 pares de cables que ni idea a donde dan por que no soy capaz de saber como se abre. En logitech lo mismo que tu.....que los lleve a un servicio técnico.....pero....¿si no se puede abrir?????

    He abiero un post en el foro de compras pero ahora no estoy seguro que se pueda conectar otro subwoofer a este sistema ya que no sé para que son esos tres pares de cables que unen la parte electrónica con el subwoofer.

    En fin.....necesito un milagro.

  20. #20
    aprendiz
    Fecha de ingreso
    20 sep, 05
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Fin de la aventura.

    Despues de comprar por ebay un subwoofer de z-680 quemado por una subida de tensión he procedido a intercambiar la electrónica del mio con el comprado y ¡¡¡¡¡voila!!!!! ya vuelvo a brincar a plena potencia.

    De película el subwoofer de este conjunto....sigo sin saber como coño se abre. Menos mal que al final todo se arregló.

  21. #21
    ADC
    ADC está desconectado
    sabio Avatar de ADC
    Fecha de ingreso
    24 may, 05
    Mensajes
    2,590
    Agradecido
    89 veces

    Predeterminado Re: problemon con LOGITECH Z-680

    Me habeis giñado, iba a pillar unos Z-680, pero viendo las duras críticas casi que me abstengo. Bueno, visitado por favor los poseedores de los Z-5500 y Z-680 este hilo:

    http://www.mundodvd.com/foro/viewtopic.php?t=26235

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins