Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Puertos COM en qtek S100

  1. #1
    maestro
    Fecha de ingreso
    02 sep, 03
    Mensajes
    1,074
    Agradecido
    1 veces

    Predeterminado Puertos COM en qtek S100

    Hola,
    mi sobrino se ha comprado una Qtek S100 a la que somos incapaces de abrirle los puertos COM para que el TOMTOM se comunique con el receptor GPS.

    ¿Alguna pista?

    Gracias
    Turkish: Now, I know he looks like a fat fucker... well, he is a fat fucker...

  2. #2
    sabio Avatar de Tozzi
    Fecha de ingreso
    10 dic, 02
    Mensajes
    3,849
    Agradecido
    1 veces

    Predeterminado Re: Puertos COM en qtek S100

    Desinstala todos los puertos, y luego mete únicamente un pueto aliente y otro entrante. El saliente (que te saldrá asociado al GPS bluetooth) es el que tienes que asociar al TomTom, en preferencias/GPS/antena GPS bluetooth, y reza para que lo encuentre

    Es muy común que se disocie el Com y el TomTom no lo encuentre, pero por ahora no he encontrado otra solución que eliminar todos los puertos y volver a instalarlo...

  3. #3
    maestro
    Fecha de ingreso
    02 sep, 03
    Mensajes
    1,074
    Agradecido
    1 veces

    Predeterminado Re: Puertos COM en qtek S100

    Cita Iniciado por Tozzi
    Desinstala todos los puertos, y luego mete únicamente un pueto aliente y otro entrante. El saliente (que te saldrá asociado al GPS bluetooth) es el que tienes que asociar al TomTom, en preferencias/GPS/antena GPS bluetooth, y reza para que lo encuentre

    Es muy común que se disocie el Com y el TomTom no lo encuentre, pero por ahora no he encontrado otra solución que eliminar todos los puertos y volver a instalarlo...
    Gracias por la respuesta.

    El problema es que de los dos puertos COM que tiene activos, no los puedo asociar a ningún dispositivo, al llegar a la pantalla para elegir el puerto entrante o saliente, en el desplegable no aparece nada.

    He hecho un hard reset, he instalado el Framework.Net, un editor de registro (o sorpresa, no aparece el driver...) y una utilidad para reordenar puertos, pero no hay puertos.

    Ahora estoy instalando el TomTom para ver si mete un driver para el GPS, y por consiguiente aparecen por ahí :cabreo

    Por cierto, la Qtek es de Vodafone. La mía es libre y no he tenido ningún problema para instalar dispositivos bluetooth :mmmh
    Turkish: Now, I know he looks like a fat fucker... well, he is a fat fucker...

  4. #4
    sabio Avatar de Tozzi
    Fecha de ingreso
    10 dic, 02
    Mensajes
    3,849
    Agradecido
    1 veces

    Predeterminado Re: Puertos COM en qtek S100

    La que tengo también era libre.

    l problema es que de los dos puertos COM que tiene activos, no los puedo asociar a ningún dispositivo, al llegar a la pantalla para elegir el puerto entrante o saliente, en el desplegable no aparece nada
    Asocia el dispositivo, y luego al meter un nuevo puerto entrante/saliente (nuevo, no usar los existentes) sale una lista de COM0 hasta el COM10. En mi caso escojo uno libre (COM7 o COM8) y me lo asocia al gps bluetooth. Luego en el TT pongo que busque el GPS en ese COM.

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins