Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Reproduccion mkv en CQ40-500LA

  1. #1
    recién llegado
    Fecha de ingreso
    16 abr, 10
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Reproduccion mkv en CQ40-500LA

    Hola

    Soy nuevo en este foro, buscando por google sobre mkv, cai aca.
    Esta es la cuestion, hace unos meses me compre una Compaq Presario CQ40-500LA, con pocos recursos ya que la utilizaba para el msn, ver paginas en internet y ver peliculas dvdrip. La cuestion es que estoy por comprar un LCD PHILIPS de 42 " 1080p, con 2 entradas hdmi, etc. La compaq tiene una entrada hdmi, asi que eso insentivaba mas en comprar el LCD, pero al bajarme una pelicula en mkv y querer reproducirla todas mis esperanzas( o casi todas) se vienieron abajo...
    La pelicula es .mkv y es de 720 p, ni si quiera 1080, y ya asi se ve muy lenta y el sonido atrasado.
    Busque bajandome otros programas para reproducirla y nada, hasta que lei los requerimientos y me entro en la duda, ¿sera que mi notebook ni siquiera los cumple?
    Paso a detallar.
    - Procesador Intel Celeron 900 ( 2,2 GHz)
    - Disco duro de 160 GB( 5,400 rpm)
    - 1024 MB DDR2 SDRAM ( 1 modulo Dimm)
    - Windows Vista Starter ( 32-bit)
    - Monitor 14,1 pulgadas ( 1280 x 800)
    - WLAN 802.11 b/g

    Espero que tenga solucion, si se le puede agregar mas memoria o una placa de video... pero la verdad nose.

    Muchas gracias desde ya.
    Saludos

    Pol

  2. #2
    adicto
    Fecha de ingreso
    30 ago, 09
    Mensajes
    149
    Agradecido
    13 veces

    Predeterminado Respuesta: Reproduccion mkv en CQ40-500LA

    No creo k tenga solución...el procesador ese es bastante nrmalito, y la grafica seguramente sea una intel de la serie 3 esa...k es mala hasta xa jugar a juegos de hace 10 años, por otro lado, si tiene hdmi kiza lleve una intel x4500, en ese caso, las peliculas acelerables por hardware, deberian funcionar.

    Suponiendo que tienes suerte y tienes una x4500, vayamos por partes:

    - borra todos los codecs, pack de codecs, y todo lo k se le parezca
    - descarga el ccleaner y limpia el registro
    - descarga e instala: ac3 filter, el haali media splitter, el ffdshow, y el coreavc(de pago) o el divx h264 decoder
    - instala un reproductor como dios manda, o el mpc-hc o el km player, si instalas este último, necesitarás también el mpc-hc codec

    si con esto sigue sin funcionar, es que el ordenador no da para más...diria que tienes una x4500, xk sino el hdmi no tendría mucho sentido...

    por otra parte, podrías probar también peliculas en wmv hd, k esas suelen requerir menos...

    un par de enlaces..por si acaso
    http://bloghtpc.blogspot.com/2008/12...-sin-dxva.html
    http://foro.noticias3d.com/vbulletin...d.php?t=239279

    un saludo!
    PabloPol ha agradecido esto.

  3. #3
    recién llegado
    Fecha de ingreso
    16 abr, 10
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Respuesta: Reproduccion mkv en CQ40-500LA

    Gracias por contestar de forma tan rapida w123, mira use el km player y al principio lo mismo imagen lenta y el audio desincronizado, pero con el boton derecho sobre la imagen fui a opciones de video (avanzadas) y elegi el perfil ALTA VELOCIDAD ( 1Ghz) y se me ve genial, el problema sigue siendo el audio, por partes anda bien sincronizado y por partes no. Averigue y lei de algunos programas que corregian el audio, pero en mi caso son partes las que anda antrasado, no la pelicula entera, asi que no es la solucion.
    Ahora estoy bajando otra pelicula en kmv de 720p, para ver si me ocurre lo mismo del audio... esperemos que no.
    Alguna idea de porque sucede esto del audio?

    Saludos

  4. #4
    adicto
    Fecha de ingreso
    30 ago, 09
    Mensajes
    149
    Agradecido
    13 veces

    Predeterminado Respuesta: Reproduccion mkv en CQ40-500LA

    yo creo k es xk el ordenador no puede con la pelicula, mira en lo de configuracion de la pantalla, a ver que grafica tienes...ya te digo...si es la x3100 olvidate de los mkv x completo, kiza algún wmv hd si tire.

    por otra parte, el kmplayer en windows vista creo k iba fatal...no se si era el kmplayer o el mpc hc...intenta cambiar al mpc hc a ver si te funciona mejor, se k uno de los 2 en vista y 7 funcionaba fatal.

    vamos lo dicho, instala esos codecs, y prueba a cambiar de reproductor, y con una configuracion correcta, como la de los enlaces k te decia, y teniendo una grafica x4500 o cualkiera que acelere video hd, deberias poder ver casi todo. También, cn el coreavc/dvix h264, se supone k mejorara la cosa en las peliculas k tengan k tirar de procesador (estos lo que hacen es optimizar el uso del procesador a la hora de reproducir contenido hd, sin una grafica que acelere x hardware)

    mira, en este enlace tienes unos cuantos wmv hd, si una vez configurado todo bien, estos no te funcionan, entonces mal asunto, mirate eso, k grafica tienes y k sistema operativo...
    http://www.microsoft.com/windows/win...tshowcase.aspx


    saluds!

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins