Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: SOLUCIONADO Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

  1. #1
    Friki de incógnito Avatar de isicadu
    Fecha de ingreso
    28 nov, 05
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    482
    Agradecido
    375 veces

    Predeterminado SOLUCIONADO Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Hola buenas,

    Hoy me he llevado una sorpresa reproduciendo una demo (con tests) dtsHD, en mi HTPC con Powerdvd 14.

    Tengo todo configurado con speakers a la tarjeta de audio en 7.2 y aparentemente, todo funcionando correctamente.

    Reproduciendo pelis en 7.1 Alucinando!!!!

    Esta semana he terminado de colocar fisicamente los altavoces par sacarle el máximo provecho....corrigiendo sala y sonómetro en mano para terminar.

    Me he puesto la demo del Dolby Atmos en Dolby TrueHD......y algo ESPECTACULAR

    Con la misma, he probado una demo de DTS, y cual mi sorpresa cuando descubro que reproduciendo dtsHD-MA 5.1, los traseros y laterales (que son los que corresponderian) no suenan en absoluto...y lo confirmo con el test 5.1.

    Pasado el test 7.1 y pistas con DTSHD-MA 7.1, suenan todos de fabula.........

    Pero en 5.1 solo los frontales.

    Cambiando la configuracion del PowerDvd 14, a salida de 6 altavoces, suenan los laterales (traseros surround en sistema 5.1) perfectamente......

    ¿TENGO QUE CAMBIAR LA CONFIGURACION MANUALMENTE PARA CADA PELICULA? ¿SEA 7.1 O BIEN 5.1?

    Pensé que "simplemente", teniendo 8 altavoces, cuando reprodujera 5.1, pues dejarían de sonar el par trasero.....pero no es asi!!! ¿Hay alguna manera de que si sea?

    Gracias por vuestra ayuda....porque igual es una chorrada.......o es que simplemente tiene que ser manual

    Un saludo
    Última edición por isicadu; 30/01/2015 a las 21:01

  2. #2
    Friki de incógnito Avatar de isicadu
    Fecha de ingreso
    28 nov, 05
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    482
    Agradecido
    375 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Bueno...creo que finalmente no hay nada que hacer, o por lo menos yo no he sido capaz.


    Con los speakers conectados a las salidas analogicas (7.1), y el PowerDVD configurado en 8 altavoces, las pistas DTSHD-MA y TRUEHD de 7.1 canales, se escuchan perfectamente.


    Si esas pistas son 5.1 (también Dolby digital y Dts), con esa configuración de 8 altavoces.... solo se escuchan los tres delanteros, cuando es Dts. Y los delanteros y laterales, cuando es Dolby.
    Tengo que modificar la salida a 6 altavoces, para que se escuchen perfectamente los dos traseros.


    Pues eso, pensé que al tener los 4 surround conectados, ya cuando la pista fuera "solo" 5.1, ya sonarían solo los traseros, y cuando fuera 7.1 sonarían traseros y laterales.....peeero nop!!


    Con XBMC Kodi y MPC-HC, ya ni me decodifica bien las pistas 7.1 en Dts......he probado todas las combinaciones posibles en la configuración de los drivers Realtek....probado con el Reclock.........pero nada.


    El único capaz de reproducir perfectamente todas las pistas de audio, sean 7.1 o 5.1......es el PowerDVD, con esa salvedad de tener que cambiar la configuración de salida de 8 altavoces a 6 altavoces, dependiendo si es 7.1 o 5.1 la pista de audio.


    Ufff..........paciencia hasta tener el AV + Altavoces....jejeje


    Un saludo

  3. #3
    Moderador Avatar de atheneo
    Fecha de ingreso
    24 may, 06
    Mensajes
    7,180
    Agradecido
    2871 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Pues si, porque la unica manera es con una tarjeta que utilice DSP en dichos casos, como la Live, Asus, etc., las realtek, solo reproducen y de manera mas limitada a lo que esta reproducciendo, yo para pelis uso el BS Player, en versión PRO, y me gusta mucho el trabajo que hace, pruebalo a ver.

    Y paciencia hasta el AVR y sus DSP jeje.

    Saludos. Atheneo

  4. #4
    Friki de incógnito Avatar de isicadu
    Fecha de ingreso
    28 nov, 05
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    482
    Agradecido
    375 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Pues si........

    Por lo menos esto me ha servido para comparar pistas de audio 7.1 con 5.1.... para ver si me compensa o no hacerme cuando toque con un sistema 7.1 o 5.1.

    Ahora mismo, creo que me inclinaría por el av de onkyo 7.1 con posibilidad de Atmos, creo que cubriría el sonido envolvente 5.1.......las pocas pelis que sirven 7.1, y las escasisismas, posibles.......pistas Atmos.

    Y ya si tal.....que el seleccione solo las pistas y configuración adecuadas......jajaja....yo sofá y a disfrutar!!!!!

    Gracias por el aporte y un saludo

    P.D.
    (Probaré el BS player PRO.....cuanto tiempo sin saber de este reproductor!!!
    El MPC-HC me va muy bien, pero no sabia que le costara tanto el dts hd-ma 7.1)

    La verdad es que el Powerdvd en esta version 2014 me va de fabula......sobre todo el 3D, ayer en el modo cine, incluso descubrí que señala en pantalla la pista de audio que está reproduciendo y así ya me doy cuenta de como tengo que configurar la salida de audio
    Última edición por isicadu; 20/01/2015 a las 14:32

  5. #5
    Friki de incógnito Avatar de isicadu
    Fecha de ingreso
    28 nov, 05
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    482
    Agradecido
    375 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    bueno...bueno........SOLUCIONADO EL TEMA.

    Y sin querer, después de dedicarle varias tardes, probar programillas y diferentes combinaciones........decido darlo por finalizado y reinstalo mis programas de reproducción.....

    ME OLVIDO DE ACTUALIZAR EL POWERDVD 14 DESPUÉS DE LA REINSTALACIÓN.......Y me queda con la versión que traía el paquete cuando lo adquirí.............Y TACHAAAAANNNNNN

    Ya funcionan las pistas 5.1 por todos sus canales, con la configuración 7.1, es decir, 8 altavoces.......utiliza los laterales como traseros.

    Ya lo dejo así, no me atrevo a actualizar, no vaya a ser que sea problema de las actualizaciones posteriores y no de una mala instalación o conflicto con algo.

    (También actualicé windows...que hacia muuuuuucho tiempo que no hacia........) quien sabe!!!...lo importante es que ya no tengo que configurar 6 u 8 altavoces para según qué pista 5.1 o 7.1

    Saludos

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins