Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: XP no me deja instalar los drivers de ATI en el portáti

  1. #1
    gurú Avatar de Enigmax
    Fecha de ingreso
    20 jul, 02
    Mensajes
    5,006
    Agradecido
    48 veces

    Predeterminado XP no me deja instalar los drivers de ATI en el portáti

    Tengo un portátil Advent al que le he tenido que formatear y reinstalar Windows XP. Me he bajado todos los drivers de la red, pero ahora no me deja instalar los de la tarjeta gráfica, una ATI Mobility Radeon 9000 (M9). No los encuentra válidos :! .
    No puedo conseguir los drivers de la marca.
    He leído por ahí que desactivando cierto sistema de protección del XP te deja instalar los drivers.

    ¿Alguien sabe que pasa? ¿Alguien puede ayudarme?

    Saludetes

  2. #2
    Baneado
    Fecha de ingreso
    20 ene, 03
    Mensajes
    13
    Agradecido
    0 veces

    Predeterminado Re: XP no me deja instalar los drivers de ATI en el portáti

    Busca por ahi "Omega Drivers". E instala sin problemas... :cigarrito

    Manu1oo1

  3. #3
    teo
    teo está desconectado
    experto
    Fecha de ingreso
    15 abr, 05
    Mensajes
    366
    Agradecido
    1 veces

    Predeterminado Re: XP no me deja instalar los drivers de ATI en el portáti

    "Omega Drivers"
    Son los que uso, y como la seda......

    Saludos.

  4. #4
    gurú Avatar de Enigmax
    Fecha de ingreso
    20 jul, 02
    Mensajes
    5,006
    Agradecido
    48 veces

    Predeterminado Re: XP no me deja instalar los drivers de ATI en el portáti

    Gracias muchachotes. Me pongo a buscarlos.

    Salu2

  5. #5
    gurú Avatar de Enigmax
    Fecha de ingreso
    20 jul, 02
    Mensajes
    5,006
    Agradecido
    48 veces

    Predeterminado Re: XP no me deja instalar los drivers de ATI en el portáti

    He tenido que buscar una versión antigua, porque mi tarjeta Mobility Radeon 9000 ya no está soportada. Los he instalado y van perfectos.
    ¡Muchas gracias!


    Saludos

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins