Regístrate gratis¡Bienvenido a mundodvd! Regístrate ahora y accede a todos los contenidos de la web. El registro es totalmente gratuito y obtendrás muchas ventajas.
Blu-ray, DVD y cine en casa
Regístrate gratis!
Registro en mundodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: Ruido en AV-R Yamaha con cambio de códec de audio

  1. #1
    Ediciones Ilimitadas Avatar de HanSolo
    Fecha de ingreso
    19 sep, 07
    Mensajes
    9,620
    Agradecido
    7435 veces

    Predeterminado Ruido en AV-R Yamaha con cambio de códec de audio

    Pues lo dicho, desde hace un mes noto en mi Yamaha Rx-a870 que al cambiar el códec de audio cuando cambio de canal o de dispositivo y pasa de dolby a pcm o Dra, etc, justo cuando hace el cambio de códec se escucha un ruido sordo, como si fuera un latido, que se nota sobre todo en el subwoofer. Sólo lo hace en ese momento y es muy raro.
    ¿Alguien podría intuir que es?
    Hazlo o no lo hagas, pero no lo intentes.


    Mi InstaCollection

  2. #2
    sabio
    Fecha de ingreso
    10 jun, 13
    Ubicación
    Madrid
    Mensajes
    2,945
    Agradecido
    4581 veces

    Predeterminado Re: Ruido en AV-R Yamaha con cambio de códec de audio

    Cita Iniciado por HanSolo Ver mensaje
    Pues lo dicho, desde hace un mes noto en mi Yamaha Rx-a870 que al cambiar el códec de audio cuando cambio de canal o de dispositivo y pasa de dolby a pcm o Dra, etc, justo cuando hace el cambio de códec se escucha un ruido sordo, como si fuera un latido, que se nota sobre todo en el subwoofer. Sólo lo hace en ese momento y es muy raro.
    ¿Alguien podría intuir que es?
    Yo, cuando tuve el mísmo AVR, no me pasó eso. En cambio, con el A8A sí me pasa algunas veces. Parece que es cuando cambia formato de sonido. Puse canciones con Dolby Atmos en la app de Tidal de las TVs en orden aleatorio lo notaba mucho.
    HanSolo ha agradecido esto.
    SONY OLED 65 A95K, Oppo 203, Yamaha Aventage RX-A8A, Amplificador integrado NAD 326, CD NAD 515, Frontales Pulsar Audio M5, Central Pulsar Audio MC, Subwoofer SVS SB-2000 pro x2, Atmos SVS Prime Elevation x4, Surrounds Mission 751

  3. #3
    Ediciones Ilimitadas Avatar de HanSolo
    Fecha de ingreso
    19 sep, 07
    Mensajes
    9,620
    Agradecido
    7435 veces

    Predeterminado Re: Ruido en AV-R Yamaha con cambio de códec de audio

    Pues justo es eso. Y antes no me pasaba. No es especialmente molesto porque sólo es con el cambio de códec y mientras se ve algo o se escucha música de forma continua no molesta.
    Pero ahí está y me tiene mosca.
    willrock66 ha agradecido esto.
    Hazlo o no lo hagas, pero no lo intentes.


    Mi InstaCollection

  4. #4
    sabio
    Fecha de ingreso
    10 jun, 13
    Ubicación
    Madrid
    Mensajes
    2,945
    Agradecido
    4581 veces

    Predeterminado Re: Ruido en AV-R Yamaha con cambio de códec de audio

    Cita Iniciado por HanSolo Ver mensaje
    Pues justo es eso. Y antes no me pasaba. No es especialmente molesto porque sólo es con el cambio de códec y mientras se ve algo o se escucha música de forma continua no molesta.
    Pero ahí está y me tiene mosca.
    Pues para mí eso me importa menos que los cambios de resolución entré aparatos. Me da problemas cómo chocan los distintos HDMIs que lleva cada aparato.
    SONY OLED 65 A95K, Oppo 203, Yamaha Aventage RX-A8A, Amplificador integrado NAD 326, CD NAD 515, Frontales Pulsar Audio M5, Central Pulsar Audio MC, Subwoofer SVS SB-2000 pro x2, Atmos SVS Prime Elevation x4, Surrounds Mission 751

  5. #5
    Ediciones Ilimitadas Avatar de HanSolo
    Fecha de ingreso
    19 sep, 07
    Mensajes
    9,620
    Agradecido
    7435 veces

    Predeterminado Re: Ruido en AV-R Yamaha con cambio de códec de audio

    Yo he desenchufado todo, el otro día cambié los HDMI y nada, el "latido" aparece con cada cambio de códec.
    Y ya no hablo de interfercias tipo crepiteo cuando pongo algunas plataformas que están directamente en la tele, como Netflix y demás; cuando estoy dentro pero no reproduzco nada está y en cuanto reproduce algo desaparece. Quito el HDMI que va del avr a la tele, lo vuelvo a poner y el crepiteo desaparece hasta qué pasa un rato y vuelve. Es como si fueran interfercias o estática y no he tenido forma de quitarlas de ninguna forma. Al menos cuando estoy viendo algo no están presentes.
    Pero me mosquea más lo del "latido" porque antes no estaba, o yo no lo había notado.
    Y repito, no es especialmente molesto porque sólo es cuando detecta cambio de códec y ese momento en que desconecta uno y conecta el otro, ahí sale. Durante la reproducción no hay nada.
    Hazlo o no lo hagas, pero no lo intentes.


    Mi InstaCollection

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.1
Copyright © 2023 vBulletin Solutions, Inc. All rights reserved.
SEO by vBSEO
Image resizer by SevenSkins